AdWords Editor : Help Center

1 of 50

http://www.google.com/support/adwordseditor/?fulldump=1

GOUS[Q” AdWords Editor

AdWords

AdWords Editor

About

Getting Started

Release Notes
» Help Center

Getting Started
About AdWords Editor

In what languages is AdWords Editor available?

Can | use AdWords Editor for multiple AdWords accounts?

Can | use AdWords Editor offline?

How much does AdWords Editor cost?

Who should download AdWords Editor?

What are the benefits of AdWords Editor?
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What are the system requirements for AdWords Editor?

What happens to my account when | install a new version of AdWords Editor?
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How long will old versions of AdWords Editor be supported?

How secure is my account information with AdWords Editor?

How do | download and install AdWords Editor?

Do | need an AdWords account to download AdWords Editor?

What are the Terms of Use for AdWords Editor?

What screen resolution should | use with AdWords Editor?

First Steps

What AdWords features does AdWords Editor support?
How do | change my AdWords Editor language?

How do | download my AdWords account?

Lesson: Introduction to AdWords Editor

How do | navigate through my account in AdWords Editor?
How do | use the AdWords Editor Help Center?
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AdWords Editor Basics

Download Account Information

e How long does it take to download my account?
o Why does 'Get Recent Changes' seem to download my whole account?
® Can | see a list of recent changes to my account?

Basic Navigation

® How do | make the text in AdWords Editor larger or smaller? (Windows)
® What do the different symbols and colors mean?
e How do | adjust the width of the columns in the data view?

Editing Overview

AdWords Editor Quick Reference (Windows)

AdWords Editor Quick Reference (Mac)

How do | select multiple items to edit or delete?

How do | use keyboard shortcuts?

How do | find and replace a word in my account?

How do | copy or move items in my account?

How do the different ad types compare?

What kinds of edits can | make with AdWords Editor?

What happens if | don't include URLSs for my ads in the Add/Update Multiple tools?
Lesson: Add, Edit, and Delete

What is the basic process for using AdWords Editor?

What status changes can | make with the Add Multiple tools?

Can | make a list of changes in another application, then paste it into AdWords Editor?

View and Sort Account Data

e How do | view a list of just my keywords or my targeted placements?
® How do | view my ads and my keywords or placements together?

® How do | save the settings for an advanced search?

® How do | hide or view deleted and ended items?
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How do | view and sort performance statistics?

How do | use advanced search?

How do | control which columns | see?

How do | make more space in the data view?

How do | view statistics for custom date ranges?

How do | update my performance statistics?

How do I filter the information in the data view?

How do | count the number of rows in the data view? (Windows)
Lesson: View and Sort Information

How do | search within an account, campaign, or ad group?

Troubleshooting

I'm having trouble downloading AdWords Editor. What should | do?
Why do | see an error message when | connect to AdWords from AdWords Editor?
Why didn't my comments get shared?

Why can't | post my ad group?

How can | contact an AdWords Editor specialist?

Why do | see a message that says 'Get Recent Changes Recommended'?

Why do | see a warning for a malicious script when | try to install AdWords Editor?
Why do | see a message that says I'm running an outdated version of AdWords Editor?
Why can't | edit the Min. CPC column?

Why does AdWords Editor appear cut off on my screen?

Why is my keyword information outdated?

How-To Guide

Add Keywords

e How do | add multiple keywords?
e How do | view and edit my keyword matching options in AdWords Editor?
® How do | add a keyword to an existing ad group?

Edit Keywords

How do | use the Advanced URL Changes tool?

How do | edit keywords?

How do | change my keyword destination URLs?

How do I include keyword matching options in my list of keywords to add, edit, or delete?
How do | delete keywords?

How do | pause or resume keywords?

How do | replace my keywords with a new keyword list?

View and Organize Keywords

e How do | copy or move keywords?

e How do | paste items into more than one ad group or campaign at once?
e How do | find a particular list of keywords?

® How do | find duplicate keywords in my account?

® How do | reorganize all the keywords in my campaigns?

® How do | view the keywords in certain campaigns or ad groups?

Negative Keywords

e Can | add or delete negative keywords and regular keywords at the same time?

e How do | copy or move negative keywords?

e How do | edit negative keywords?

® How do | delete negative keywords?

® How do | add negative keywords to my campaigns and ad groups?

® Can | add campaign negative sites and campaign negative keywords at the same time?

Placements

How do | copy or move placements?

How do | add multiple placements?

How do | edit placements?

How do | change my placement destination URLs?

How do | add a placement?

How do | pause or resume placements?

How do | delete placements?

How do | replace my placement list with new placements?

Why is site targeting now called placement targeting in AdWords Editor?

Campaign Negative Sites

® Can | add a negative site and a placement at the same time?
® How do | add campaign negative sites?

Add Text Ads

e How do | add multiple text ads?
e How do | add a text ad?

Edit Text Ads

® How do | pause, delete, or resume text ads?
e How do | edit my text ads?
e How do | edit the destination URLs in my text ads?

View and Organize Text Ads
How do | replace my existing text ads with new text ads?

L]
® How do | copy or move text ads?

® How do | run ads for a limited period of time?
L]

L]

How do | find all text ads that contain a certain word?
How do | view the ads in specific campaigns or ad groups?

Image Ads

How do | copy or move image ads?

How do | add multiple image ads?

How do | find all the image ads with the same image or dimensions?
How do | add an image ad?

Can | include image ads in campaigns targeting any language?
How do | pause, delete, or resume image ads?

How do | edit the destination URLs in my image ads?

I'm having trouble with AdWords Editor. What information do you need in order to help me?

http://www.google.com/support/adwordseditor/?fulldump=1
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® How do | change the images in my image ads?
Local Business Ads

e How do | add my business to the Google Maps listings?
® How do | add a local business ad?

® How do local business ads work with AdWords Editor?
® How do | add multiple local business ads?

® How do | choose a map icon for my local business ad?
L]

L]

L]

L]

Why do | need to include column headers in my list of local business ads to add or delete?

How do | edit my local business ads?
How do | copy or move local business ads?
How do | pause, resume, or delete local business ads?

Mobile Ads

How do | copy or move mobile ads?

How do | pause, resume, or delete mobile ads?
How do | edit my mobile ads?

How do | add multiple mobile ads?

How do | add a mobile ad?

Ad Groups

How do | use the Keyword Grouper?

How do | copy or move ad groups?

How do | use the Advanced Bid Changes tools?

How do | change my ad group maximum CPC or CPM bids?
How do | edit my ad group content bids?

How do | add new ad groups?

How do | edit the name of an ad group?

How do | pause, delete, or resume my ad groups?

Campaigns

How do | copy or move campaigns?

How do | enable or disable content bids for my campaign?

How do | edit my campaign settings?

How do | copy language or location targeting settings between campaigns?
How do | create a draft account?

How do | add a new placement-targeted campaign?

How do | change my campaign language targeting?

How do | pause, delete, or resume my campaigns?

How do | specify default location and language targeting for new campaigns?
How do | change my campaign location targeting?

How do | add a draft keyword-targeted campaign?

How do | add a new keyword-targeted campaign?

How do | add a draft placement-targeted campaign?

Which location targeting settings can | edit with AdWords Editor?

Cost and Budget

e How do | change my keyword maximum CPC bids?
e How do | change my placement CPM bids?
L]
L]

How do | edit my Budget Optimizer campaigns in AdWords Editor?
Can | edit my preferred CPC or CPM bids in AdWords Editor?

Share and Post Changes

Import and Export

® How do | export a snapshot of my account, campaign, or ad group?
o How do | import an archived version of my account?
e Can | preserve a copy of my account for my records?

Share Changes

Lesson: Share and Post Changes

How do | review someone else's proposed changes?

How do | import a file with someone else's proposed changes?

How do | view only the proposed changes?

How do | share my proposed changes with other people?

How do | accept or reject proposed changes?

Will AdWords Editor send my account changes to another person for me?
How do | add comments for my changes?

Can | edit the changes in someone else's proposal?

Can more than one user edit a single account in AdWords Editor?

How do | download and review recent account changes?

How do | view only the items with comments?

How do | compare a new keyword list to the keywords already in my account?
Can | add to a proposed campaign or ad group?

Check for Errors

How do | check and post local business ads?

How do | submit an exception request?

Can | keep working while | check or post my changes?

How do | discard all my changes and start over with my original account?
How do | view items with errors or warnings?

How do | check my changes for Google's advertising policies?

Why do | see red, yellow, and green splats?

What's the difference between an Error and a Warning?

Can | undo my changes?

Will AdWords Editor warn me if | make a mistake?

Post Changes

e Will my changes go live immediately after | post them?
e How do | post changes to my AdWords account?
® How do | review my changes before | post them?

http://www.google.com/support/adwordseditor/?fulldump=1

Getting Started : About AdWords Editor

In what languages is AdWords Editor available?
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AdWords Editor is available in the following languages:

Chinese (Simplified, Traditional)
Czech

Danish

Dutch

English (Australia, UK., U.S.)
Finnish

French

German

Hebrew

Italian

Japanese

Korean

Norwegian

Polish

Portuguese (Brazil, Portugal)
Russian

Spanish

Swedish

Turkish

Once you've installed AdWords Editor, you can change your AdWords Editor interface language any time.

Can | use AdWords Editor for multiple AdWords accounts?

If you manage several AdWords accounts, AdWords Editor can store them all for easy viewing and editing. Only one account at a time
may be edited, but you can easily add more accounts or switch between accounts that you've downloaded. If you have a My Client
Center account, you can use AdWords Editor to make changes to client accounts through your MCC login.

To download accounts under your MCC login, follow these steps:

. Go to the File menu > Open Account.

. Click Add Account.

. Enter your MCC email and password (not the child account login).

. Click OK.

. You'll see a list of the MCC child accounts. Select one and click OK.
. Repeat step 5 for all child accounts you wish to download.

o hwWN =

To download an individual account (not under MCC), follow these steps:

1. Go to the File Menu > Open Account.
2. Click Add Account.
3. Enter your AdWords customer login and password, and click OK.

Once you've downloaded more than one account, you can switch between accounts by following these steps:
1. Go to the File Menu > Open Account.

2. Select the account you wish to edit.
3. Click Open Selected Account.

Can | use AdWords Editor offline?

Yes. Once you've downloaded your account to AdWords Editor, you can make all your changes offline. However, the following tas ks
require an internet connection:

e Download account data, using either Get Full Account or Get Recent Changes.
e Download performance statistics.
L]
L]

Check your unposted changes.
Post your changes.

How much does AdWords Editor cost?

It's free!

Who should download AdWords Editor?

AdWords Editor can work for any Google AdWords advertiser with any size account. The application is particularly useful for a dvertisers
with large accounts containing multiple campaigns and long keyword lists.

What are the benefits of AdWords Editor?

AdWords Editor enables you to make changes to your account quickly and conveniently, whether you're editing one keyword or ad ding
hundreds of text ads. Among other benefits, you can:

Work offline on your Mac or PC.

Upload changes to AdWords any time.

Store and navigate one or more accounts.

Add, edit, and delete campaigns, ad groups, ads, keywords, and placements.
Make large-scale changes quickly.

Perform advanced searches and edits.

Add comments for your changes.

Sort and view performance statistics.

Copy or move items between campaigns, ad groups, and accounts.
Export a snapshot of your account for archiving or sharing.

Import an archive or share file and review the proposed changes.

Learn more about AdWords Editor features.

What user access levels can download and edit an account in AdWords Editor?

As you may already know, there are several user access levels in AdWords. (Read details in the AdWords Help Center.) Your access
level for an account determines whether you can download and edit the account in AdWords Editor.

Access level Able to download and edit?

Administrative Access yes
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Standard Access yes
Reports Access no
MCC Administrative Access yes
MCC Standard Access yes
MCC Reports Access no

What is AdWords Editor?

AdWords Editor is a free, downloadable application for managing your AdWords advertising campaigns. AdWords Editor offers a w ide
array of features, but the basic process is simple: download your account, edit your campaigns offline, then upload your chan ges to
AdWords.

If | use AdWords Editor, can | still edit my account through AdWords?

You can always log in and make changes to your AdWords account at https://adwords.google.com. If you edit your account online, you
can then download your recent changes the next time you run AdWords Editor.

Getting Started : Installing and Uninstalling

How do | upgrade to new versions of AdWords Editor?

After you install AdWords Editor, you'll be notified automatically whenever a new version is released. You'll have the option to update
immediately, or to wait until later.

For complete release notes, visit our release notes page.

To see what version of AdWords Editor you're currently running, go to the Help Menu > About AdWords Editor.

What are the system requirements for AdWords Editor?

AdWords Editor is available for Windows 2000, Windows XP (Home/Pro), Windows Vista, or Mac OS X (10.4 or later). The OS X ver sion
works with both Intel- and PowerPC-based Macs. We're working on expanding to additional operating systems, such as Linux.

What happens to my account when | install a new version of AdWords Editor?

When you install a new version of AdWords Editor, your account information usually won't be affected. However, some upgrades will
require you to download your account again after the upgrade is complete. You'll see a warning message before you upgrade if this is
going to be the case, and you'll have a chance to post or export your changes and comments before you install the new version .

To preserve comments or unposted changes (including draft campaigns), click No when you're asked to upgrade, then export an archive
file of your account. You'll be prompted to download the new version the next time you open AdWords Editor. After the upgrade is
complete, download your account again, then import the archive file to find your comments and unposted changes intact.

If you want to post changes before installing the update, click No when you're asked to upgrade, then post your changes. You'll be
prompted to download the new version the next time you open AdWords Editor.

How do | uninstall AdWords Editor?

If you're using Windows, follow these steps to uninstall AdWords Editor:

1. Go to the Start Menu > Settings > Control Panel
2. Select Add or Remove Programs.
3. Click Google AdWords Editor, and click Remove.
4. Delete the following two files from your computer:
o C:\Documents and Settings\{username}\Application Data\Google\AdWords-Editor
o C:\Documents and Settings\{username}\Local Settings\Application Data\Google\AdWords-Editor

If you're using a Mac, follow these steps:

1. Open the Finder.

2. Open the Applications folder.

3. Find the AdWords Editor icon.

4. Click and drag the icon to the trash.

5. Delete the following folder: HDD/Users/{username}/Library/Application Support/AdWords-Editor/Profiles/{name of profile}

How long will old versions of AdWords Editor be supported?

Once a new version of AdWords Editor has been released, the older version will be supported for 60 days to allow time for you to
download the newer version. Learn more about upgrading.

How secure is my account information with AdWords Editor?

Google is firmly committed to the privacy of our advertisers and users, and we make it a high priority to help ensure the sec urity and
confidentiality of the information you provide.

Your account information is encrypted and stored behind a firewall, and Google uses industry-standard SSL (secure socket laye r)
technology to protect every interaction you have with the AdWords system. When you're not downloading account data, posting e dits, or
checking for updates (on startup or every 25 hours of continuous use thereafter), AdWords Editor is offline.

The information you provide us will not be shared or sold, and it will be used solely for the purpose for which it was provid ed. For more
details, please see our Privacy Policy.

How do | download and install AdWords Editor?

Visit http://www.google.com/adwordseditor/. Select Windows or Mac, then click Download AdWords Editor. After a quick, easy
installation process, you can start using AdWords Editor immediately.

What are the system requirements for AdWords Editor?
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Do | need an AdWords account to download AdWords Editor?

We recommend using AdWords Editor if you're currently managing one or more large AdWords accounts. However, you can download
AdWords Editor if you don't have an existing AdWords account. After downloading AdWords Editor, set up your AdWords account b y
visiting https://adwords.google.com and clicking Click to begin. Once you've created your AdWords campaigns, you can use AdWords
Editor to make changes to your account.

What are the Terms of Use for AdWords Editor?

You can view the Terms of Use any time from the Help Menu > Current AdWords Editor Terms of Use.

What screen resolution should | use with AdWords Editor?

Use a relatively high screen resolution, such as 1600 by 1200, 1600 by 900, 1280 by 1024, or 1152 by 864 pixels. If the resol ution is
1024 by 768 pixels or lower, you may not be able to see the entire AdWords Editor screen.

Getting Started : First Steps

What AdWords features does AdWords Editor support?

AdWords Editor supports a variety of AdWords features, in addition to providing other unique features that aren't available i n the
AdWords online interface.

The table below lists some AdWords features with their current status in AdWords Editor.

Does Editor Does Editor let
download me view and
campaigns edit the
with this settings for
AdWords feature feature? this feature? | Notes
Text ads Yes Yes Learn more
Image ads Yes Yes Learn more
Local business ads Yes Yes Learn more
Ad types
Mobile ads Yes Yes Learn more
Video ads Yes No Visit this AdWords article
Audio ads No No Visit this AdWords article
Print ads No No Visit this AdWords article
TV ads No No Visit the TV ads website
Gadget ads Yes No Visit the gadget ads website
Ad scheduling Yes No Visit this AdWords article
Position preference Yes No Visit this AdWords article
Basic location Yes Yes Basic settings include country,
targeting settings territory, region, and city
c . targeting, where each
arr.npa|gn campaign only targets one level
settings (such as country or city)
Advanced location Yes No Advanced settings include area
targeting settings exclusion, custom targeting,
and mixed targeting levels
within one campaign (such as
city and country). Learn more in
this AdWords article
Placement targeting | Yes Yes Learn more
Manual bidding Yes Yes Learn more
Budget Optimizer Yes Partially You can view the budget and
auto-bids, but the budget may
not be changed in AdWords
Editor. Learn more in these
Bidding AdWords articles
settings Preferred cost bidding | Yes Yes Note that preferred CPC and
CPM bids aren't labeled as
‘preferred.’ Learn more
Conversion Optimizer | No No
Pay-per-action No No Visit these AdWords articles
CPC placement Yes No Visit this AdWords article
targeting
Publisher-defined Yes Partially If you download a campaign
placements that already contains
ublisher-defined placements,
you can make changes and
re-post the campaign
Placement Exclusions from Site | Yes Partially Excluded sites will appear in
settings and Category the Negatives tab in AdWords
Exclusion tool Editor. However, excluded
topics, page types, and media
types may not be viewed or
changed.

Note: The information above applies to AdWords Editor 5.0, as of February 26, 2008. Your experience may be different if you'r e using an
older version. The information is also subject to change at any time.

How do | change my AdWords Editor language?

You can change the language of your AdWords Editor interface any time by following the steps listed below.

http://www.google.com/support/adwordseditor/?fulldump=1
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For Windows:

1. Go to the Tools Menu > Settings.
2. In the Locale drop-down menu at the bottom of the window, select your locale.

For Mac:

1. Go to the AdWords Editor menu > Preferences.
2. In the Locale drop-down menu at the bottom of the window, select your locale.

Locale is expressed as language-country. For example, in en-US, en means 'English’, and US means 'United States.' Your locale setting
will determine the format for certain settings within AdWords Editor, such as currency, date, and time. See a list of AdWords Editor
languages.

How do | download my AdWords account?

To download your AdWords account to AdWords Editor, follow these steps:

1. Go to the File Menu > Open Account.
2. Click Add Account.
3. Enter your AdWords customer login and password, and click OK.

After AdWords Editor automatically downloads your account information, your account login will appear in the tree view on the left side of
your screen. Learn more about account navigation.

If you manage more than one account, follow the same steps to add more accounts to your AdWords Editor interface.
If you manage more than one account through My Client Center, follow these steps to download accounts under your MCC login:

. Go to the File menu > Open Account.

. Click Add Account.

. Enter your MCC email and password (not the child account login).

. Click OK.

. You'll see a list of the MCC child accounts. Select one and click OK.
. Repeat step 5 for all child accounts you wish to download.

o WN =

Lesson: Introduction to AdWords Editor

AdWords Lessons are in-depth learning sessions that help you understand and use AdWords. You can even take quizzes to reinfor ce
your new expertise.

View this lesson now: Introduction to AdWords Editor

You may also wish to see the complete list of AdWords Lessons.

How do | navigate through my account in AdWords Editor?

AdWords Editor is designed to be intuitive and easy to use. Here's a brief overview of the main parts of the interface, and s ome tips to do
what you need to do quickly and easily.

The tool bar is at the very top of your AdWords Editor screen. It's the control center for downloading and posting changes for your
account.

The tree view is the top level for navigating through your account. Use the tree view to select the account, campaign, or ad group
that you want to edit.

Click the plus (+) next to your account name to expand the tree and display all the campaigns within the account. Click the plus (+)
next to a campaign to expand the tree and display the ad groups within the campaign. Once the tree is expanded, click the min us
(-) to collapse it.

Once you've selected an account, campaign, or ad group in the tree view, use the tabs to select the kind of data you want to view
or edit. The details are displayed in the data view on the right side of the screen. As one user put it, using AdWords Editor is like
playing the piano. Your left and right hands need to work together. On the left, the tree view shows you where you are (on the
account, campaign, or ad group level). On the right, the data view enables you to edit the selected part of the account.

In each tab is the tab tool bar and the data view for that tab.

When you select a row in the data view, you can edit it in the edit panel. In some cases, you can also type directly in the selected
row. Either way, the selected row updates as you type.

This quick example will acquaint you with basic navigation in AdWords Editor.

. In the tree view, expand your account by clicking the plus (+) next to your account name.

. Select a campaign name.

. Click through the tabs (Keywords, Placements, etc).

. Notice that each tab has its own tab tool bar, and that each tab reveals different data. As you click through the tabs, you'l | only see
data in the campaign you selected in the tree view.

BWN =

5. In the tree view, expand a campaign by clicking the + next to the campaign name.

6. Select an ad group name.

7. Click through one or two other tabs.

8. Notice that as you click through the tabs, you only see data in the ad group you selected in the tree view.

9. Example: To view all the text ads in Campaign 1, the first step is to select Campaign 1 in the tree view. Then select the Text Ads
tab.

You may also want to become acquainted with the AdWords Editor keyboard shortcuts and other navigation basics.

How do | use the AdWords Editor Help Center?

Search or browse the AdWords Editor Help Center to find answers to commonly asked questions. If you don't find what you're looking
for, contact us.

If you prefer to have a paper copy of the Help Center, click Print entire AdWords Editor FAQ at the upper right of any page in the Help
Center.

For general questions about your account or the AdWords program, visit the AdWords Help Center.

Mac users: The latest version of AdWords Editor for Macs may be released after the Windows version. As a result, the Help Center may
occasionally describe features that aren't yet available for Macs. As always, you'll be notified automatically when a new version of
AdWords Editor is available.

Getting Started : Glossary

Tab tool bar

Each tab in AdWords Editor has a tool bar with buttons for tasks you can perform in that tab. For example, the Keywords tab tool bar
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buttons include the following: Add Keyword, Make Multiple Changes, Delete Selected Keywords, and Revert Selected Changes.

Export to CSV

Select Export to CSV in the File menu to save your current account data (including any local changes you've made) to a
comma-delimited (CSV) file. This feature is useful for sharing a spreadsheet containing your account information with someone who
doesn't use AdWords Editor. You can export your entire account, your current view, a single campaign or ad group, or specific
campaigns and ad groups you select.

Tree view

The tree view of your account is located on the left side of your screen. It is a hierarchical view of your account, listing all campaigns and
ad groups under the account login. Use the plus (+) and minus (-) symbols to expand and collapse the tree.

Error splat

An error splat is a red or yellow circle that appears when AdWords Editor detects a potential problem with an item in your ac count.

Local changes

Local changes are edits you make with AdWords Editor. Before you post them to your AdWords account, they appear in bold typef ace.

Export to HTML

Select Export to HTML in the File menu to view your keywords and ad text together. The HTML view is ideal for showing your account to
someone who doesn't use AdWords Editor.

View menu

The View drop-down menu allows you to filter the information displayed in each tab. For example, to see only unposted changes, go to
the View menu > All unposted local changes. Learn more about the options in this menu.

Export for Archiving

Select Export for Archiving in the File menu to save a snapshot of your account, campaign, or ad group. Later, you can import your
archive file to restore your account to its current state.

Get Full Account

Go to the Account menu > Get Full Account to re-download your account from AdWords. This action overrides and erases any
unposted changes. Another option is to download only recent changes to your account.

Export for Sharing

Select Export for Sharing in the File menu to create a file that you can share with another AdWords Editor user. Learn more about
sharing your changes.

Edit panel

The edit panel is the area under the data view where you can edit the items you've selected.

Tool bar

The tool bar is one of the main control panels for AdWords Editor. It contains the following buttons: Get Recent Changes, Check
Changes, Post Changes, and Choose Stats Interval/Showing Stats for.

Post Changes

After you've made changes in AdWords Editor, click Post Changes in the tool bar to upload your changes to AdWords. The changes
you make in AdWords Editor aren't live until you post them.

Draft campaign

A draft campaign is a practice campaign that is only visible in AdWords Editor. You can create a draft campaign any time, or change the
status of an unposted campaign to 'Draft Campaign.' The contents of a draft campaign aren't posted or exported (except for archiving)
until you change the status from 'Draft Campaign' to 'Active.'

Check Changes

Click Check Changes in the tool bar to review your unposted changes for policies that must be verified before posting. If there are
errors, you'll have the opportunity to correct the changes or submit exception requests before posting your changes.

Keyword Grouper

The Keyword Grouper enables you to organize your keywords based on common themes. It automatically divides keywords into groups
based on common terms found in your keyword list. Go to the Tools Menu > Keyword Grouper.

Import Account Snapshot

Go to the File Menu > Import Account Snapshot to upload an AdWords Editor Share (.aes) file with proposed changes or an AdWords
Editor Archive (.aea) file with a previous version of your account.
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Get Recent Changes

Click Get Recent Changes in the tool bar to download any changes that occurred in your AdWords account after the last time you
downloaded your account to AdWords Editor. All recent changes (downloaded and unposted) will be highlighted for you to review . Learn
more about getting recent changes.

Find Duplicate Keywords

The Find Duplicate Keywords tool enables you to search your account for multiple instances of the same keyword. You can then edit or
delete the duplicates as needed. Go to the Tools Menu > Find Duplicate Keywords.

Data view

The data view is the area under the tabs that displays the contents of your account, campaign, or ad group. The information i n the data
view changes depending on your selection in the tree view and which tab you've clicked.

Review Proposed Changes Panel

This console appears when you import an AdWords Editor Share (.aes) file. The panel includes instructions for locating and re viewing all
recent changes throughout your account.

Review Downloaded Changes Panel

This console appears when you Get Recent Changes. The panel includes instructions for locating and reviewing all recent changes
throughout your account.

Downloaded changes

Downloaded changes are edits that occurred in your AdWords account after the last time you downloaded your account to AdWords
Editor. When you click Get Recent Changes in the tool bar, downloaded changes are highlighted throughout your account.

Revert Selected Changes

Click Revert Selected Changes in the tab tool bar to change your selection back to its original state (as of download).

Conflicting changes

Conflicting changes occur when you download recent changes or import shared changes that affect your unposted changes. Confli cting
changes are highlighted in red when you Get Recent Changes or import a share file.

Column chooser

The column chooser enables you to add or remove columns from the data view. It is a small button located at the far right of the data
view on each tab, next to the column headers.

AdWords Editor Basics : Download Account Information

How long does it take to download my account?

Download time varies depending on the speed of your connection and the size of your account. The time ranges from a few secon ds to a
number of minutes.

Why does 'Get Recent Changes' seem to download my whole account?

When you click Get Recent Changes, AdWords Editor may sometimes download your whole account instead of just your recent
changes. This is expected behavior, so please don't be concerned. Any unposted changes that you've made in AdWords Editor wil | not
be lost.

This full download only happens if a significant number of changes were made in your account after you last downloaded your a ccount to
AdWords Editor. To expedite the download and keep you from waiting too long, AdWords Editor will download your whole account rather
than retrieving only your recent changes.

Can | see a list of recent changes to my account?

Yes. To see a list of recent changes to your account, follow these steps:

1. Select Get Recent Changes in the tool bar or the Account menu.

2. Once the changes have been downloaded, go to the View menu and select Account updates only.

3. You'll see a list of your recently downloaded changes in the data view. Click through the different tabs to see any changes to
campaigns, ad groups, ads, keywords, or placements.

AdWords Editor Basics : Basic Navigation

How do | make the text in AdWords Editor larger or smaller? (Windows)

Use the zoom feature to enlarge or shrink the text in the data view. The zoom control is located in the bottom right corner o f your
AdWords Editor screen. The default setting is 100%, but you can select other values from the drop-down menu.

What do the different symbols and colors mean?

These visual indicators will help you navigate AdWords Editor easily and quickly.

Symbols:

® Plus (+): added item (such as a new keyword)
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Symbols, Colors, and Fonts

® Plus (+): added item
® Delta (A): edited item
® Minus (-): deleted item

Red: item may violate AdWords advertising
policies and won't be posted unless an
exception request is filed or the required
changes are made

Yellow: item may violate AdWords
advertising policies, but may still be posted
e Green: item passed AdWords policy checks

Purple: change made with AdWords Editor
Green: change made in AdWords, then
downloaded to AdWords Editor

Blue: proposed change

Red: change made with AdWords Editor that
conflicts with a downloaded or proposed

® Bold: unposted local change
® Gray: paused or deleted campaign or ad

e Strikethrough: deleted item

Tip: Before you post changes or share a file, click
Get Recent Changes to be sure you're working
with the latest version of your campaigns.

o |f you make inline edits in the data view, use
these keys to change your selection:
o Tab: Move one cell to the right
o Shift+Tab: Move one cell to the left
o Up arrow: Move one cell up
o Down arrow: Move one cell down
o |f you've selected a row in the data view, use
the F2 key to make the first cell editable.
e Use the Alt key plus the right or left arrow to
move between the tree view and the data

Use the Control key plus numbers (1, 2, 3,
etc.) to jump to the different tabs. For
example, Ctrl+1 takes you to the Keywords
tab, Ctrl+2 to the Placements tab, and so

Questions? Visit our Help Center at
http://www.google.com/support/adwordseditor/.

® Delta (A): changed item (such as an edited campaign daily budget)
® Minus (-): deleted item (such as a deleted ad group)
Splats (colored circles):
e Red: item may violate AdWords advertising policies and will not be posted unless an exception request is filed or the suggest ed
changes are made
® Yellow: item may violate AdWords advertising policies, but can still be posted
® Green: item passed AdWords policy checks
Learn more about checking errors and warnings.
Color highlights:
® Purple: change made with AdWords Editor
® Green: change made in AdWords, then downloaded to AdWords Editor (learn about getting recent changes)
® Blue: proposed change (learn about reviewing proposed changes)
® Red: change made with AdWords Editor that conflicts with a downloaded or proposed change
Font changes:
e Bold: unposted local change
e Gray: paused or deleted campaign or ad group
e Strikethrough: deleted item
How do | adjust the width of the columns in the data view?
To make a column wider or narrower, click and drag the vertical line between the two columns.
AdWords Editor Basics : Editing Overview
AdWords Editor Quick Reference (Windows)
Keyboard Shortcuts
Ctrl+O Open account Symbols:
Ctrl+R Get recent account changes
Ctrl+S Post changes
Ctrl+Shift+S Open advanced search Splats (colored circles):
Ctrl+A Select all items in data view °
Ctrl+Z Revert selected changes
Delete key Delete selected items
Ctrl+C Copy selected items ¢
Ctrl+X Cut selected items
Ctrl+V Paste items Color highlights:
Ctrl+Shift+V Paste items into selected ad groups °
Ctri+K Add keyword *
Ctrl+Shift+K Add or update multiple keywords :
Ctrl+Alt+K Delete multiple keywords change
Ctri+B Add placement Font changes:
Ctrl+Shift+B Add or update multiple placements
Ctrl+Alt+B Delete multiple placements
Ctrl+L Add negative keyword group
Ctrl+Shift+L Add multiple negative keywords
Ctrl+M Add campaign negative keyword
Ctrl+Shift+M Add multiple campaign negative keywords
Ctrl+Alt+M Delete multiple campaign negative keywords More shortcuts:
Ctri+E Add campaign negative site
Ctri+Shift+E Add multiple campaign negative sites
Ctrl+Alt+E Delete multiple campaign negative sites
Ctri+T Add text ad
Ctri+Shift+T Add multiple text ads
Ctri+Alt+T Delete multiple text ads
Ctri+l Add image ad , View.
Ctrl+Shift+l Add multiple image ads
Ctri+U Add local business ad
Ctrl+Shift+U Add multiple local business ads on-
Ctrl+Alt+U Delete multiple local business ads
Ctri+J Add mobile ad
Ctrl+Shift+J Add multiple mobile ads
Ctri+Alt+J Delete multiple mobile ads
Ctrl+G Add ad group
Ctrl+Shift+G Add or update multiple ad groups
Ctrl+N Add keyword-targeted campaign
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Ctri+Shift+N
Ctrl+D
Ctrl+Shift+D
Ctri+W

Add placement-targeted campaign
Add draft keyword-targeted campaign
Add draft placement-targeted campaign

Exit AdWords Editor

http://www.google.com/support/adwordseditor/?fulldump=1

AdWords Editor Quick Reference (Mac)

Keyboard Shortcuts

Symbols, Colors, and Fonts

Command key plus...
(o}

R

S

Shift+S

< X O N >

Shift+V
K
Shift+K
Alt+K

B
Shift+B
Alt+B

L
Shift+L
M
Shift+M
Alt+M

E
Shift+E
AIt+E

T
Shift+T
Alt+T

|

Shift+l
U
Shift+U
Alt+U

J
Shift+J
Alt+J

G
Shift+G
N
Shift+N
D
Shift+D
Q

Open account

Get recent account changes

Post changes

Open advanced search

Select all items in data view

Revert selected changes

Copy selected items

Cut selected items

Paste items

Paste items into selected ad groups
Add keyword

Add or update multiple keywords
Delete multiple keywords

Add placement

Add or update multiple placements
Delete multiple placements

Add negative keyword

Add multiple negative keywords

Add campaign negative keyword

Add multiple campaign negative keywords
Delete multiple campaign negative keywords
Add campaign negative site

Add multiple campaign negative sites
Delete multiple campaign negative sites
Add text ad

Add multiple text ads

Delete multiple text ads

Add image ad

Add multiple image ads

Add local business ad

Add multiple local business ads
Delete multiple local business ads
Add mobile ad

Add multiple mobile ads

Delete multiple mobile ads

Add ad group

Add or update multiple ad groups
Add keyword-targeted campaign

Add placement-targeted campaign
Add draft keyword-targeted campaign
Add draft placement-targeted campaign

Exit AdWords Editor

Symbols:

® Plus (+): added item
® Delta (A): edited item
® Minus (-): deleted item

Splats (colored circles):

® Red: item may violate AdWords advertising
policies and won't be posted unless an
exception request is filed or the required
changes are made

® Yellow: item may violate AdWords
advertising policies, but may still be posted

® Green: item passed AdWords policy checks

Color highlights:

® Purple: change made with AdWords Editor

® Green: change made in AdWords, then
downloaded to AdWords Editor

® Blue: proposed change

® Red: change made with AdWords Editor that
conflicts with a downloaded or proposed
change

Font changes:

® Bold: unposted local change

® Gray: paused or deleted campaign or ad
group

e Strikethrough: deleted item

Tip: Before you post changes or share a file, click
Get Recent Changes to be sure you're working
with the latest version of your campaigns.

More shortcuts:

o If you make inline edits in the data view, use
these keys to change your selection:

o Tab: Move one cell to the right

o Shift+Tab: Move one cell to the left

o Up arrow: Move one cell up

o Down arrow: Move one cell down
o |f you've selected a row in the data view, use
the F2 key to make the first cell editable.
Use the Alt key plus the right or left arrow to
move between the tree view and the data
view.
Use the Command key plus numbers (1, 2,
3, etc.) to jump to the different tabs. For
example, Command+1 takes you to the
Keywords tab, Command+2 to the
Placements tab, and so on.

Questions? Visit our Help Center at
http://www.google.com/support/adwordseditor/.

How do | select multiple items to edit or delete?

To select more than one row in the data view, click one row, then hold the Control or Command key and select each of the other rows
you wish to edit or delete. To select a continuous list, click one row, then hold the Shift key and click the last row.

How do | use keyboard shortcuts?

Keyboard shortcuts are listed in the AdWords Editor Quick References for Windows and Mac:

® Quick Reference (Windows)

® Quick Reference (Mac)

You can also refer to the File, Edit, Account, and Data menus for the shortcut keys associated with tasks in each menu.
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How do | find and replace a word in my account?

To find and replace text in your ads, keywords, or URLs, follow these steps:

1. If the items you want to change are in one ad group or campaign, select that ad group or campaign in the tree view. Otherwise ,
select the account login email in the tree view.

2. In the data view, select the items you want to edit. (If necessary, filter the items in the data view to narrow down your selection.)

3. Go to the Edit menu > Replace Text in Selected Items. On certain tabs, you can also click the Replace Text link in the edit
panel.

4. Enter the text you want to find.

5. If you wish, select the appropriate checkboxes to match the case or only find whole word matches.

6. Enter the replacement text.

7. If you wish, check the box to preserve the current capitalization of the text being replaced.

8. Click Find matches.

A few tips for finding and replacing text:

If you don't enter replacement text, the 'find' text is replaced with nothing, effectively deleting it.

If your search isn't case sensitive, be sure the 'Match case' checkbox is unchecked.

You can check 'Preserve capitalization' to ensure the case of the replacement text is the same as the case of the original te xt. For
example, if the original text is capitalized, the replacement text will be capitalized.

The 'Match whole words only' option finds whole words (if you search for 'cat,’ the tool will find 'cat’). Uncheck this to lo ok for parts
of words (if you search for 'cat,' the tool will find 'cat' and 'catnip').

How do | copy or move items in my account?

AdWords Editor provides several ways to copy or move items from one location to another. To see specific instructions for a p articular
type of item (such as keywords or ad groups), visit one of the pages listed at the end of this article.

Copy or move items within an account

1. Select the appropriate context in the tree view. This could be your account name or a specific campaign or ad group containin g
the items you want to move. For example, to copy keywords in Campaign #4, select Campaign #4 in the tree view.

. Click the relevant tab above the data view. For example, to copy keywords, select the Keywords tab.

. Select one or more items to copy or cut.

. Go to the Edit menu > Copy or Cut.

. Select the destination campaign or ad group in the tree view.

. Go to the Edit menu > Paste.

oA WN

Tip: Drag and drop
To move something quickly, select it in the data view and drag it to the new location in the tree view. To copy it, hold the Control key.

For example, to move text ads to a new campaign, select the ads in the data view of the Text Ads tab, then drag your selection to the
destination campaign in the tree view. The original campaign will show those ads as deleted, and the new campaign will show t hem as
added.

Tip: Paste to multiple locations

To paste ads, keywords, or placements into multiple ad groups, select the destination ad groups in the data view of the Ad Groups tab.
Next, go to the Edit menu > Paste Special > Paste Into Selected Ad Groups.

To paste campaign negative keywords or sites into multiple campaigns, select the destination campaigns in the data view of the
Campaigns tab. Next, go to the Edit menu > Paste Special > Paste Negatives Into Selected Campaigns.

Related articles:

How do | copy or move keywords?

How do | copy or move placements?

How do | copy or move negative keywords?

How do | copy or move text ads?

How do | copy or move image ads?

How do | copy or move local business ads?

How do | copy or move mobile ads?

How do | copy or move ad groups?

How do | copy or move campaigns between accounts?

How do | copy campaign language or location targeting settings between campaigns?

How do the different ad types compare?

AdWords Editor currently supports four ad types: text ads, image ads, local business ads, and mobile ads.

Text ads are the original, default AdWords ad format. A text ad includes a headline, two description lines, and a URL. You can run te xt
ads on search and content sites in both keyword-targeted and placement-targeted campaigns. (View text ad policies.)

Image ads are graphical ads that appear on select content sites in the Google Network. You can run image ads on content sites in both
keyword-targeted and placement-targeted campaigns. (View image ad policies.)

Local business ads are text-based ads associated with specific business locations. They appear on Google Maps, Google.com, and
across Google's advertising network. When they appear on the Google Maps map view, local business ads can include a business
image and map icon. Local business ads may only run in keyword-targeted campaigns. (View local business ad policies.)

Mobile ads are shorter, text-based ads that appear on mobile websites or when users search Google from a mobile device. When users
clicks on your mobile ad, you can send them to your mobile webpage or offer them the option to connect to your business phone . Mobile
ads may only run in keyword-targeted campaigns. (View mobile ad policies.)

Learn more about these and other AdWords ad types in the AdWords Help Center.

What kinds of edits can | make with AdWords Editor?

AdWords Editor enables you to edit your campaigns, ad groups, ads, keywords, and placements quickly and easily.*

When you're using AdWords Editor, you may notice there are usually several ways to make a certain type of change. For example , if you
want to edit your keyword URLs, you can make the edits manually, use the Add/Update Multiple Keywords tool, or use the Advanced
URL Changes tool. These options are provided to give you flexibility and control as you make your changes.

Here's an overview of the ways you can edit your account using AdWords Editor:

e Manual edits for individual items: Select the tab for the kind of edit you want to make, and type your edit directly into the data view
or in the edit panel below. Use the View menu and advanced search to show only the items that you want to view or edit.
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e Add/Update Multiple tools: Type or copy a list of information into these tools to quickly update your keywords, placements, ads, or
ad groups.

e Delete Multiple tools: Enter a list of ads, keywords, or placements to delete in bulk.

e Advanced editing tools: Use the Advanced Bid Changes or Advanced URL Changes tools to update multiple items at once.

For detailed instructions and more information about tools and features of AdWords Editor, search the Help Center or browse t he
How-To Guide.

* AdWords Editor does not support certain account-level changes, such as editing your billing information or account preferen ces. For
account and billing related modifications, please log in to your AdWords account at https://adwords.google.com.

What happens if | don't include URLs for my ads in the Add/Update Multiple tools?

The display and destination URLs are optional in the Add Multiple tools for all ad types.

If display or destination URLs are omitted, AdWords Editor attempts to borrow URLs from existing ads of the same type in the same ad
group. If no suitable matches are found, your new ads are created anyway with empty URL fields. Until the URLs are specified, the new
ads appear with red error splats in the data view.

Lesson: Add, Edit, and Delete

AdWords Lessons are in-depth learning sessions that help you understand and use AdWords. You can even take quizzes to reinfor ce
your new expertise.

View this lesson now: Add, Edit, and Delete

You may also wish to see the complete list of AdWords Lessons.

What is the basic process for using AdWords Editor?

AdWords Editor offers a wide array of features and editing tools, but the process itself is simple:

. Download your account.
. Edit your account. For example, add or delete text ads, or change campaign settings and keyword bids.

. Share your changes with colleagues or reviewers, then import and review their changes.
. Check your changes for errors.
. Post your changes.

Within each of the steps above, you might find different ways to get the job done. To learn more about using AdWords Editor, we
encourage you to search or browse our Help Center.
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What status changes can | make with the Add Multiple tools?

The Add Multiple tools enable you to change the status of multiple items at once. With a single use of the right Add Multiple tool, you
can:

e Add, edit, pause, resume, and delete keywords, ads, or placements.
e Add and delete negative keywords or sites.

Suppose you have a long list of changes for your keywords, including additions, deletions, and new URLs and CPC bids. You can make
all these changes simultaneously with the Add/Update Multiple Keywords tool. Simply create a list containing each keyword with its
new match type, bid, destination URL, and status. For example:

red shoes, broad, 0.50, http://www.example1.com, paused
blue shoes, phrase, 0.30, http://www.example2.com, deleted
new shoes, exact, 0.80, http://www.example3.com, normal

When you paste this list into Add/Update Multiple Keywords, the tool will add keywords that don't yet exist in your account, delete or
pause keywords as you specify, and make your requested changes to your keywords' match types, bids, and destination URLs.

Using the status field

The Add Multiple tools have different requirements for the status field. Here are more details about the status values you can use in
each tool.

Add/Update Multiple Keywords: normal, paused, deleted
Add/Update Multiple Placements: normal, paused, deleted

® You can enter a status of normal to resume a paused keyword or placement. However, keywords and placements can't be
resumed once they've been deleted. (This is different from ads, ad groups, and campaigns, which stay in your account even aft er
they've been deleted.)

e Other keyword and placement statuses you may see in your account include active, inactive, and disapproved. If you enter these
into the tool, they're treated as normal. (Note that this tool can't change the approval status of your keyword or placement.)

Add Multiple Negative Keywords: deleted

e Ad group negative keywords cannot be paused.
e You can enter a status of deleted to delete an existing ad group negative keyword. If you specify any other status (such as normal
or paused, the term will be added as a regular (positive) keyword instead of a negative keyword.

Add Multiple Campaign Negative Keywords: normal or deleted
Add Multiple Campaign Negative Sites: normal or deleted

® You can enter a status of deleted to delete an existing campaign negative keyword or site. If you specify any other status (normal
or paused) or don't specify a status, the keyword or site will be added as normal.
e Campaign negative keywords and sites cannot be paused.

Add Multiple Text Ads: active, paused, deleted

Add Multiple Image Ads: active, paused, deleted

Add Multiple Local Business Ads: active, paused, deleted
Add Multiple Mobile Ads: active, paused, deleted

e Unlike keywords or placements, ads remain in your account once they're deleted. You can resume a paused or deleted ad by
specifying a status of active.

e Another ad status you may see in your account is disapproved. If you enter this status into the tool, it's treated as active. (Note that
this doesn't change the approval status of your ad.)

® |f you don't specify a status, the tool looks for a matching ad in your ad group, and uses the status of the matching ad. If no
matching ad exists, or if the matching ad is deleted, the new ad is treated as active.

Finally, note that the Delete Multiple tools don't recognize or act on a status field. These tools should still be used solely for deletions.
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Learn how to hide or view deleted items in your account.

Can | make a list of changes in another application, then paste it into AdWords Editor?

Yes. You can paste lists of items into the Add Multiple or Delete Multiple tools to make multiple changes at once.

First, create a spreadsheet or text file with your list of items to add, edit, or delete. Then, to import your changes into AdWords Editor, go
to the Data menu to select the appropriate tool. For example, select Add/Update Multiple Keywords to add a list of new keywords.

If your list contains multiple fields per line (such as a keyword, CPC bid, and destination URL), separate the fields with ta bs or commas.
You may include column headers in your list of items to add or delete. (For local business ads, column headers are required, but they're
optional for any other type of data.) If you include a column header row, it must be in English, and it must follow the forma t of the

examples in each Add Multiple or Delete Multiple tool.

AdWords Editor Basics : View and Sort Account Data

How do | view a list of just my keywords or my targeted placements?

Sometimes it's useful to copy and paste a list of keywords or placements from AdWords Editor into a separate document, withou t
including the extra information you see in the data view (such as destination URL, bid, and status).

To copy a list of just your keywords or targeted placements, follow these steps:

1. In the tree view, select your account name or a specific campaign or ad group containing the keywords or placements you want to
view.

2. To copy keywords, go to the Keywords tab. To copy placements, go to the Placements tab.

3. Select a list of keywords or placements, or go to the Edit menu > Select All.

4. Go to the Edit menu > Copy Special > Copy Keyword Text or Placement URL.

Now you can paste your list of keywords or placements wherever you like.

How do | view my ads and my keywords or placements together?

Use the Export to HTML feature to view your ads and your keywords or placements together. The HTML view is ideal for showing a
clean view of your account to someone who doesn't use AdWords Editor.

Go to the File menu > Export to HTML and choose your whole account or the currently selected campaign or ad group.

The HTML file shows your account name, followed by detailed campaign and ad group information for whatever export option you
selected.

How do | save the settings for an advanced search?

When you save an advanced search (also known as a custom view), you can perform the same search again later, simply by select ing
the name of your saved search in the View menu.

To save the settings for an advanced search, follow these steps:

. Click Advanced search next to the search box.

. Specify the settings for your search. (Learn more about using the advanced search feature.)
. Enter a Search name.

. Click Search.
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Your saved search will appear in the View menu under Saved custom views. At any time in the future, you can select this search name
to view items in your account that match the criteria you specified. AdWords Editor stores up to eight searches.

How do | hide or view deleted and ended items?

Depending on your specified preferences, AdWords Editor hides or displays deleted and ended items in your account. You can al so
specify whether you want AdWords Editor to download deleted and ended campaigns and ad groups.

To view deleted items, follow these steps:

1. If you're using Windows, go to the Tools menu > Settings. If you're using a Mac, go to the AdWords Editor menu >
Preferences.

2. Uncheck the box labeled Hide all deleted and ended items. Then uncheck the appropriate boxes below it.

3. Click OK.

To download deleted and ended campaigns and ad groups:

1. If you're using Windows, go to the Tools menu > Settings. If you're using a Mac, go to the AdWords Editor menu >
Preferences.

. Uncheck the boxes next to Hide all deleted and ended items and Hide deleted and ended campaigns.

. Check the box next to Download deleted and ended campaigns and ad groups.

. Click OK.

. Go to the Account menu > Get Full Account. This downloads your account, including the deleted and ended campaigns and ad
groups.

arwN

How do | view and sort performance statistics?

To download and view performance statistics such as clickthrough rate, cost, position, and conversion information, select a d ate range
with the Choose Stats Interval button in the tool bar. You can choose one of the preset date ranges or create a custom date range.

It may take a few moments for your statistics to download. Once the download is complete, click through the tabs to see perfo rmance
statistics for each part of your account.

To sort your stats, click a column header in the data view. For example, to sort by maximum cost-per-click (CPC) bid, click the Max. CPC
column header.

To control which columns show on a given tab, use the column chooser.

The statistics you download will remain in AdWords Editor until you download new statistics or re-download your account. You' Il receive
a warning before your previously downloaded statistics are removed.

How do | use advanced search?
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Advanced search enables you to search your campaigns or ad groups for items that match the criteria you specify. To use advan ced
search, follow these steps:

1. Click Advanced search next to the search box above the data view.
2. In the dialog, select the campaigns you want to search.
3. Select one or more criteria for your search. You have the following options:
Use the first two sets of drop-down menus to specify text-related searches, such as ad text or URLs.
O Use the third set of drop-down menus to specify cost-related searches, such as bids or budgets.
o Use the Match Types and Statuses section to specify additional criteria for your search. By default, all the boxes in this
section are checked. To exclude a type of item from your search, such as paused or disapproved items, simply uncheck
the appropriate box.
Use the Performance Statistics drop-down menus to specify cost- and performance-related criteria. Before using these
options, be sure you've downloaded performance statistics to AdWords Editor.
o If you think you'll want to perform this same search later, enter a name in the Name this search field.
4. Click Search.

o

o

The items that match your search will appear in the data view as a custom view. Click the appropriate tabs to view the items that match
your search.

To clear your search and view all items in your account, go to the View menu > All. To view items that match your last advanced search,
go to the View menu and select Last unnamed custom view or the named search of your choice under Saved custom views.

Tip: Use advanced search to find and edit or delete a particular list of keywords.

How do | control which columns | see?

Use the column chooser to select which columns appear in the data view. The column chooser is a button located at the far rig ht of the
data view on each tab, next to the column headers. For example, on the Negatives tab, the column chooser is the small button next to
Type.

Click the column chooser and select or deselect the columns you want to see (or hide) in the data view. To show all the colum ns, select
'Restore Natural Order' in the column chooser menu.

If you don't see performance statistics, go to the tool bar and select Show stats for: your desired time interval.

How do | make more space in the data view?

Here are a few ways to get more room in the data view for working with your campaign information:

¢ Hide the account tree: Collapse the tree view by double-clicking the dividing bar between the tree view and data view. To
expand it, double-click on the divider at the side of the data view. You can also click and drag the divider to make the tree view
wider or narrower.

Hide error message descriptions: Click the minus (-) that appears in the corner of the error message panel. To expand it again,
click the plus (+) that appears at the end of the collapsed bar.

Hide the downloaded/proposed changes panels: When you download recent changes or import a share file, a panel appears
at the top of your screen with instructions for reviewing the changes. You can collapse this panel in the same way as the error
message descriptions: click - to collapse the panel and + to expand it again.

How do | view statistics for custom date ranges?

To select a custom date range, follow these steps:

1. In the tool bar, go to the Stats menu > Create Custom Date Range.
2. Enter the dates for which you want to view performance statistics.
3. Click OK.

AdWords Editor stores up to five custom date ranges per account. Once you have five date ranges, a new request replaces the | east
recently used date range.

How do | update my performance statistics?

You can download recent performance statistics any time by selecting a stats interval in the tool bar. You'll need an internet connection in
order to download the most recent statistics.

Once you've downloaded a set of statistics, they'll stay in AdWords Editor until you download a different set. The statistics won't refresh
automatically. You'll see a warning message before the currently downloaded statistics are erased.

How do I filter the information in the data view?

AdWords Editor provides several ways to filter information in the data view for each tab:

Use the Search box above the data view to perform simple word or number searches within your account or a specific campaign or ad
group. When you enter a search term, the data view automatically shows only the items that match your search.

Click Advanced search to perform a more detailed search for items that meet specific criteria. When you use advanced search, the
results in the data view are called a custom view.

Use the View: drop-down menu to filter the rows in the data view. This menu contains the following options:

e All

This option is selected by default. It allows you to see all the items in a particular tab.

All unposted local changes

This option displays the changes you've made in AdWords Editor since the last time you posted to your AdWords account.
Account updates only

After you download recent changes, use this option to see the changes that have been made to your account since the last time
you downloaded your campaigns to AdWords Editor.

Account updates with unposted changes only

See downloaded changes that may affect your unposted changes. For example, if you download a change to your text ad's
headline, and you've made a local edit to that ad's display URL, you'll see these changes.

Proposed changes only

When you import an AdWords Editor share file, use this option to display items that have proposed changes.

Unposted changes with proposed changes only

Use this option to see if proposed changes overlap with your unposted changes.

Errors and warnings only

This option displays all items in which AdWords Editor has detected a potential editorial issue. Learn more about errors and
warnings.

Errors only

Use this option to see only the errors which will prevent your keywords or ads from posting correctly.

15 of 50 4/27/2008 11:57 AM



AdWords Editor : Help Center

16 of 50

Warnings only

This option displays items containing issues that may prevent your ads or keywords from posting correctly.

Items with comments

Select this option to review comments in a share file from another AdWords Editor user.

Duplicate Keywords

Show the keywords that appear in more than one place in your account.

Ads with selected images

If you've selected image ads on the Image Ads tab, choose this option to view only those ads that have the same images as your
selected ads.

Last unnamed custom view

Select this option to show items that match your last advanced search criteria. (You can create a custom view by clicking
Advanced search or by selecting 'Create or set custom view' in the View: drop-down menu.)

The Saved custom views section of the menu shows the names of any saved advanced searches.

How do | count the number of rows in the data view? (Windows)

The status bar, located below the edit panel, displays the number of rows you've selected of the total. For example, if you s elect 50 of the
100 keywords in the data view, the status bar displays Keywords selected: 50 of 100.

Lesson: View and Sort Information

AdWords Lessons are in-depth learning sessions that help you understand and use AdWords. You can even take quizzes to reinfor ce
your new expertise.

View this lesson now: View and Sort Information

You may also wish to see the complete list of AdWords Lessons.

How do | search within an account, campaign, or ad group?

To do a simple word or number search, follow these steps:

1. Enter the words or numbers you want to find in the search box above the tabs.

2. In the tree view, select your account name or a specific campaign or ad group where you want to search.
3. The data view on each tab now displays only those items that match your search.

4. To view all items in your account, delete your search terms from the search box.

Examples:

e To search Campaign 2 for text ads including 'shoes,' enter 'shoes' in the search box. Then select Campaign 2 in the tree view and
and click the Text Ads tab. In the data view, you'll see any text ads in this campaign that contain the term 'shoes."

e To search your account for all image ads that measure 250 x 250 pixels, enter 250 x 250 in the search box. Then select your
account name in the tree view and click the Image Ads tab. In the data view, you'll see any image ads with those dimensions.

For more searching options, click Advanced search next to the search box. With advanced search, you can choose certain places to

search in your account and specify the type of search you want to perform. You can then view and edit or delete the items that match
your search.

AdWords Editor Basics : Troubleshooting

I'm having trouble downloading AdWords Editor. What should | do?

If you're having trouble downloading AdWords Editor, please contact us. In your message, include the following information to help us
diagnose the issue:

. Your operating system (such as Windows XP).

. The region and language of your operating system (For Windows, go to the Control Panel > Regional and Language Options).
. Describe the steps you took before the problem occurred.

. Did you see an error message? If so, please include the text of the error.
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Why do | see an error message when | connect to AdWords from AdWords Editor?

An error message might appear for two reasons:

® You might be attempting to access AdWords without a working internet connection. Make sure you're connected to the internet
when you open your AdWords account, download changes, or post your changes to AdWords.

e Your network configuration may require the use of an HTTP proxy to connect to the internet. (Check with your local network
administrator if you aren't sure.) To set a proxy in AdWords Editor, go to the Tools Menu > Settings.

Note: If you don't see this option in your Settings, you may need to upgrade to the latest version of AdWords Editor.

Why didn't my comments get shared?

Your comments at the campaign and ad group levels are only shared if you also made changes to that campaign or ad group (such as
adding a text ad or changing the daily budget). If your campaign or ad group doesn't contain proposed changes, your comments won't be
shared.

I'm having trouble with AdWords Editor. What information do you need in order to help me?

In order for us to diagnose the issue you're having with AdWords Editor, please email us with answers to the following questions:

1. Describe in detail what you were attempting to do when the problem occurred:

2. Did you see an error message? Please send us a screenshot, if possible.

3. To help us reproduce the issue, please send us an export file of your account. Go to the File Menu > Export for Sharing >
Export Whole Account.

4. Has this problem occurred before? If so, how often?

Please also include the following information:

® Your operating system (such as Windows XP):

® The region and language of your operating system (For Windows, go to the Control Panel > Regional and Language Options):
® The version of AdWords Editor you're using (Go to the AdWords Editor Help Menu > About AdWords Editor):

® The language in which you installed AdWords Editor:

e Your current AdWords Editor language (For Windows, go to the AdWords Editor Tools Menu > Settings > Locale. For Mac, go
to the AdWords Editor Menu > Preferences):

The number of campaigns and ads in your account:

4/27/2008 11:57 AM

http://www.google.com/support/adwordseditor/?fulldump=1



AdWords Editor : Help Center http://www.google.com/support/adwordseditor/?fulldump=1

Why can't | post my ad group?

If you try to post an ad group with the same name as an existing ad group in the campaign, you may see this error: We couldn't post
your ad group. Please edit your ad group name.

You may not be able to see the existing ad group if one of the following is true:
e The ad group has been deleted. Learn how to view deleted ad groups.

e The ad group has been added to your campaign since the last time you downloaded your account to AdWords Editor. Use Get
Recent Changes to see the most recent version of your account.

How can | contact an AdWords Editor specialist?

Our support team is always ready to assist you. This Help Center has answers to our most commonly asked questions, so feel free to
search or browse for an immediate answer to your question.

If you don't find what you need in the FAQ, please contact us. An AdWords Editor specialist will respond to your message via email.

To access our contact form quickly from AdWords Editor, go to the Help Menu > Send Feedback.

Why do | see a message that says 'Get Recent Changes Recommended'?

When you post changes, you may see the following message if you're attempting to post an outdated version of your account:

Get Recent Changes Recommended
One or more of your changes failed to post because the relevant campaign, ad group, ad, or keyword no longer exists. How do you want
to proceed?

You'll see this message if you try to post changes to an item that has been deleted from the account, either online or via an other user's
AdWords Editor application. When AdWords Editor encounters this situation, it continues posting all changes that can be poste d. You're
then asked what to do about the remaining edits. To resolve the situation, you have the following options:

® Get recent changes now. If you choose this option, Get Recent Changes will run automatically, and your remaining edits will
turned into 'additions' for the latest version of the account. You'll be able to review the changes, then post again when you 're
ready.

e Get recent changes, then immediately post. This option does both steps automatically (download recent changes and post your
remaining edits).

® Do nothing for now.

Why do | see a warning for a malicious script when | try to install AdWords Editor?

When you install AdWords Editor, you might see a warning message for a malicious script if your computer uses Norton AntiViru s
software.

If you see this warning, you can complete the installation safely by choosing 'Allow this activity once' or 'Allow the entire script once' from
the drop-down list.

If Norton AntiVirus is configured to stop all scripting activity, you won't see the warning and the installation won't finish . In this case, you'll
need to change your Norton AntiVirus Script Blocking options, and retry the installation.

Why do | see a message that says I'm running an outdated version of AdWords Editor?

You may see this message if you haven't downloaded the most recent version of AdWords Editor. To upgrade, restart AdWords Editor.
An automatic download prompt should appear, inviting you to download the newest version.

If you're concerned about losing your changes or comments when you upgrade, learn how to preserve your work.

If you have trouble upgrading, please contact us.

Why can't | edit the Min. CPC column?

Minimum cost-per-click (Min. CPC) bids are assigned by the AdWords system based on your keyword's quality (or Quality Score). For
this reason, it isn't possible to edit the Min. CPC column in AdWords Editor.

The minimum bid is usually the least amount you can pay per click in order for your keyword to show ads. To learn more about Quality
Score, visit the AdWords Help Center.

Why does AdWords Editor appear cut off on my screen?

If the side of AdWords Editor is cut off on your computer screen, you may want to try one or more of the tips below:

® |f you haven't already done so, download AdWords Editor version 5.0.1. In this new version, the four tabs for ads (text, image,
local business, and mobile) are now grouped under a single 'Ads' tab. The update won't affect your comments or unposted
changes.

e Adjust your screen resolution. If the resolution is set to 1024 by 768 pixels or lower, try using a higher resolution, such as 1600 by
1200, 1600 by 900, 1280 by 1024, or 1152 by 864 pixels.

® Collapse the account tree. You can hide the tree view when you're not using it by double-clicking the dividing bar between th e tree
view and the data view. To show the tree view again, double-click on the divider at the side of the data view. You can also click
and drag the divider to make the tree view wider or narrower.

Why is my keyword information outdated?

If you notice that your keyword information in AdWords Editor (such as status, average position, or minimum CPC bid) doesn't match the
data in your AdWords account online, re-download your account using the Get Full Account option in the Account menu.

Tip: Download your account regularly to ensure your keyword information in AdWords Editor is in sync with your AdWords accoun t
online.

How-To Guide : Keywords : Add Keywords

How do | add multiple keywords?

Use the Add/Update Multiple Keywords tool to add multiple keywords to new or existing ad groups.
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To save time, you may wish to make a spreadsheet or text file with your keyword information. You can then copy and paste this
information directly into the tool. The columns should be in the following order:

Campaign name (if you're updating multiple campaigns and ad groups)

Ad group name (if you're updating multiple campaigns and ad groups)

Keyword

Optional: Keyword match type (broad, phrase, exact, negative broad, negative phrase, negative exact)
If this column isn't specified, the new keywords will use broad matching.

Optional: Maximum cost-per-click (CPC) bid

If this column isn't specified, the new keywords will use the ad group default maximum CPC bid.
Optional: Destination URL

If this column isn't specified, the new keywords will default to the ad's destination URL.

Optional: Keyword status (normal or paused)

If you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Keyword, Keyword T ype,
Max CPC, Destination URL, Keyword Status.

Add multiple keywords

1. Go to the Data Menu > Add/Update Multiple Keywords. If you're already on the Keywords tab, click Make Multiple Changes >
Add/Update Multiple Keywords.
2. In Step 1, choose a destination for your new keywords:
o Choose the first radio button to select destination campaigns and ad groups in the drop-down menus.
© Choose the second radio button to indicate that your keyword information includes a column for campaign and ad group
names.
3. Type or paste your list of keywords in the Keywords field.
4. Click Next
5. In Step 2, verify that your keyword list is correct, then click Finish.
6. To view your new keywords, select the account or a specific campaign in the tree view, then select the Keywords tab.

More options for adding multiple keywords

® |f you choose the second radio button in Step 1 of the tool, you can specify either new or existing campaign and ad group nam es.
If the campaign or ad group doesn't exist yet, the tool will automatically create it. In Step 2, you'll see a warning: This will create
(X) new campaigns and (Y) new ad groups. After the keywords are added, you'll just need to specify campaign settings for the
new campaigns and create ads for the new ad groups.

e To add a list of keywords to all campaigns and all ad groups, choose the first radio button in Step 1 of the tool, then selec t All
campaigns in the first drop-down menu.

e To add a list of keywords to all ad groups within one campaign, choose the first radio button in Step 1 of the tool, then sel ect the
campaign from the first drop-down menu. In the second drop-down menu, choose All Ad Groups.

Tip: Keep your columns consistent. Here's an example of a good keyword list:
e red shoes, 0.50, http://www.example1.com
® blue shoes, 0.30, http://www.example2.com
e new shoes, 0.80, http://www.example3.com

Here's an example of a bad keyword list, where the order of columns changes:
® red shoes, 0.50, http://www.example1.com

® blue shoes, http://www.example2.com, 0.30
® 0.80, new shoes, http://www.example3.com

How do | view and edit my keyword matching options in AdWords Editor?

When you download your account in AdWords Editor, your broad, phrase, and exact matched keywords are displayed on the Keywords
tab, and your negative keywords are displayed on the Negatives tab. The matching option (or match type) for each keyword appears in
the Type column in the data view.

Change the match type for one keyword
1. In the tree view, select the account name, or the specific campaign or ad group containing the keyword you want to edit.
2. On the Keywords or Negatives tab, select the keyword you want to edit.
3. Click on the current match type in the Type column and select your new option from the drop-down menu.

Change several keywords to the same match type
1. In the tree view, select the account name, or the specific campaign or ad group containing the keywords you want to edit.
2. On the Keywords or Negatives tab, select the keywords you want to edit.
3. In the edit panel below your keywords, select a new match type from the Match type drop-down menu.

Change multiple keywords to different match types

You can use the Add/Update Multiple Keywords tool to edit your keyword match types. First, make a list of your keywords that includes
the new matching options, then edit your keywords using the Add/Update Multiple Keywords tool.

For more details about how these keyword matching options affect your ad delivery, visit the AdWords Help Center.

How do | add a keyword to an existing ad group?

To add a keyword to an ad group, follow these steps:

. In the tree view, select the ad group you wish to edit.

. Select the Keywords tab.

. Click Add Keyword or go to the Data menu > Add New Keyword.

. Enter your keyword in the Keyword field in the edit panel.

. Select a match type in the drop-down menu.

. Enter a maximum cost-per-click (CPC) bid, or ignore this field and use the ad group default bid.

. Enter a destination URL. If you don't enter a specific destination URL for your keyword, the destination URL in your ad will be
used.

8. Your new keyword will appear in the data view with + beside it.
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Tip: You can always go to the Data menu > Add New Keyword even if you aren't on the Keywords tab or if you haven't selected the ad
group in the tree view. You'll be prompted to select the campaign and ad group where you wish to add the new keyword.

How do | add keywords to multiple ad groups?

How-To Guide : Keywords : Edit Keywords

How do | use the Advanced URL Changes tool?
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The Advanced URL Changes tool enables you to edit any number of destination URLs quickly and efficiently. To use the tool for your
keywords, placements, or ads, follow these steps:

1. Select the appropriate context in the tree view. This could be your account name or a specific campaign or ad group containin g
the items you want to edit.
. Click the relevant tab above the data view. (For example, to edit image ad destination URLs, click the Image Ads tab.)
. Select the items you want to edit in the data view.
. Click Advanced URL Changes at the bottom of the edit panel.
. Specify your changes. You can:
o Increase or decrease your bids by a percentage.
© Raise bids for inactive keywords to their required minimums.
© Remove bids at the keyword or placement level so they use the ad group default bid.
o Constrain any of these changes so that bids do not fall below or exceed certain values.
6. Click Change URLs.
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How do | edit keywords?

AdWords Editor offers several ways to edit your keywords. Choose one of the methods below to update your keywords, along with their
maximum cost-per-click (CPC) bids, destination URLs, matching options, and status.

Edit individual keywords
This method is ideal if you want to make only a few edits within a certain campaign or ad group.

. In the tree view, select the ad group containing the keywords you wish to edit.

. Select the Keywords tab.

. Select one or more keywords to edit.

. In the edit panel, edit your keyword, match type, maximum CPC bid, destination URL, or status. When more than one keyword is
selected, it isn't possible to edit the 'Keyword' field, and any changes to a given field will apply to all selected keywords .

BN

Edit multiple keywords

This method is ideal for updating a large number of keywords in one or more campaigns. (If you're interested, see detailed in structions
for editing multiple keyword CPC bids and editing multiple keyword URLs.)

1. Go to the Data Menu > Add/Update Multiple Keywords or select the Keywords tab and click Make Multiple Changes >
Add/Update Multiple Keywords.
2. In Step 1, select the appropriate destination for your updated keywords:
o Choose the first radio button if your keywords are located in a single campaign or ad group, then select the campaigns and
ad groups in the drop-down menus.
© Choose the second radio button if your keywords are located in campaigns and ad groups across your account. This option
allows you to indicate that your keyword information includes a column for campaign and ad group names.
3. Type or paste your keywords in the Keywords field. The columns must be in the following order:
Campaign name (if you chose the second radio button)
Ad group name (if you chose the second radio button)
Keyword
Optional: Updated match type (broad, phrase, exact, negative broad, negative phrase, or negative exact)
Optional: Updated maximum cost-per-click (CPC) bid
Optional: Updated destination URL
o Optional: Updated status (normal, paused, or deleted)
4. Optional: To delete any unmentioned keywords in the ad groups you're editing, select the checkbox labeled 'Replace the entire
contents of the destination ad groups with these keywords."
5. Click Next.
6. In Step 2, verify that your keyword list is correct, then click Finish.
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More tips for editing multiple keywords:

® Use Advanced Search to find and edit or delete a set of keywords with particular characteristics (match type, CPC, etc).

® To edit multiple keyword destination URLs or maximum CPC bids, use the Advanced URL Changes or Advanced Bid Changes
tools.

¢ The Add/Update Multiple Keywords tool can add, edit, and delete keywords at the same time. To delete certain keywords in
your list while you update others, include deleted in the status column for keywords you want to delete. Learn more about
updating status with the Add Multiple tools.

How do | change my keyword destination URLs?

You have several options for editing your keyword destination URLs.

Change keyword destination URLs manually or with the Add/Update Multiple Keywords tool. This is a common method for
changing one or more keyword URLs. Simply follow the steps for editing your keywords.

Use Advanced URL Changes to edit any number of keyword URLs quickly.

Remove your keyword destination URLs and use the URL in the associated ad. You can use the Advanced URL Changes tool
for this task, or you can follow the steps below:

1. In the tree view, select the account, campaign, or ad group containing the keywords you want to edit.

2. Select the Keywords tab.

3. Select specific keywords you want to edit, or select all your keywords (Edit menu > Select All).

4. In the destination URL field in the edit panel, delete the word ". This will delete all the individual keyword destination URLs.
Update keyword URLs in unknown ad groups and campaigns. This option is useful if you have a long list of keywords and URLs,
and you don't know where the keywords are located in the account.

1. Go to the Data Menu > Add/Update Multiple Keywords. If you're already on the Keywords tab, click Make Multiple

Changes > Add/Update Multiple Keywords.

. In Step 1, select the first radio button.

. In the first drop-down menu, select All Campaigns.

. Type or paste your keywords and their new URLs in the Keywords field.

. After entering your keywords, click Next.

. In Step 2, your URL changes should appear under the Updated Keywords heading. Be sure to accept the Updated
keywords and decline the new keywords.

. Click Finish.
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How do | include keyword matching options in my list of keywords to add, edit, or delete?

When you use any of the Add Multiple or Delete Multiple tools for keywords, you can specify keyword matching options (also called
match types). The matching options include broad, phrase, exact, and the negative version of each of these (negative broad, negative
phrase, and negative exact).

Any positive or negative matching option may be used with the Add/Update Multiple Keywords and Delete Multiple Keywords tools.
Any negative matching option may be used in the tools for negative keywords (Add Multiple Negative Keywords, Add Multiple
Campaign Negative Keywords, and Delete Multiple Campaign Negative Keywords).

How to specify keyword matching options
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There are two ways to designate matching options for a list of keywords:

1. Include a column with the matching option for each keyword. Here's a sample keyword list that includes an explicit match t ype for each
keyword:

Chocolate gift basket, broad
Chocolate gifts, phrase
Chocolate candy box, exact
Drinking, negative broad
Ice cream, negative phrase
Baking, negative exact

2. You can also use the AdWords power posting formats. Here's the same keyword list as above, using power posting instead of the
explicit match type:

Chocolate gift basket

"Chocolate gifts" or """ Chocolate gifts
[Chocolate candy box]

-Drinking

-"lce cream"

-[Baking]

If you pasted either of these lists into the Add/Update Multiple Keywords tool, you would add one keyword of each match type.

Tips for specifying matching options

Match type is an optional field. If you don't include a match type, new keywords will default to broad matching (or negative broad
matching, in the tools for negative keywords).

If you use a combination of the two methods, and the explicit match type conflicts with the power posting match type, you'll see an
error.

If your phrase matched keyword text includes a comma, tab, or line break, use """triple quotes™" to designate phrase matchin g.
When specifying negative match types, note that [-keyword] and "-keyword" are incorrect formats. The dash (-) must be first.

For more details about these keyword matching options, visit the AdWords Help Center.

How do | delete keywords?

You can delete keywords individually, or you can delete multiple keywords at once.

Select individual keywords to delete

. In the tree view, select the account, campaign, or ad group containing the keywords to delete.

. Select the Keywords tab.

. Select one or more keywords.

. Click Delete Selected Keywords.

. Your deleted keywords will appear in the data view with a strikethrough and with - beside them.

GORWN =

Delete a list of keywords from specific ad groups

. Go to the Data Menu > Delete Multiple Keywords.

. Select the appropriate radio button, then type or paste the keywords to delete in the Keywords field.
. After entering your keywords to delete, click Next.

. In Step 2, verify that your deleted keyword list is correct, then click Finish.
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Delete some keywords while adding or updating others

You can use the Add/Update Multiple Keywords tool to change the status for multiple keywords at once. Simply include the new status
(normal, paused, or deleted) with each keyword, and AdWords Editor will add, update, and delete keywords in one step. Learn how to
edit your keywords.

Delete a list of keywords from an account (where the campaign or ad group names are unknown)

1. In the tree view, select the account name.

. Click Advanced search next to the search box.

. Under items that match these criteria:, select Keyword in the first drop-down menu, and select Matches exactly in the second
drop-down menu.

. Type or paste the keywords you want to delete into the text field, one per line.

. Click Search.

. Select the Keywords tab to view keywords that match your search.

. Look at the list to be sure you want to delete all the keywords listed.

. Go to the Edit menu > Select All to select all the keywords.

. Click Delete Selected Keywords.
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How do | pause or resume keywords?

You can change the status of keywords individually, or you can update multiple keywords at once.
To pause or resume individual keywords, follow these steps:

. In the tree view, select the account, campaign, or ad group containing the keywords to update.
. Select the Keywords tab.

. Select one or more keywords.

. Change the Status in the drop-down menu in the edit panel.
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To pause or resume multiple keywords, use the Add/Update Multiple Keywords tool. Simply include the new status (normal, paused, or
deleted) with each keyword, and the tool will update your keywords in one step. Learn how to edit your keywords.

How do | replace my keywords with a new keyword list?

You can use the Add/Update Multiple Keywords tool to replace your existing keywords with a new keyword list. In Step 1 of adding
multiple keywords, select the checkbox labeled 'Replace the entire contents of the destination ad groups with these keywords." Your
existing keywords will be deleted and replaced with your new keyword list.

How-To Guide : Keywords : View and Organize Keywords

How do | copy or move keywords?

You can cut or copy keywords in one ad group, then paste them in a different ad group within the same account or in a differe nt account.

Copy or move keywords to a existing ad group within the same account
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. In the tree view, select the ad group containing the keywords you want to copy or move.
. Click the Keywords tab.

. Select one or more keywords.

. Go to the Edit menu > Copy or Cut to copy or cut the keywords.

. In the tree view, select the ad group where you want to paste the keywords.

. Go to the Edit menu > Paste to paste the keywords.

Copy or move keywords to a new ad group within the same account
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. Go to the Data menu > Add New Ad Group to add an ad group to a keyword-targeted campaign.

. Enter your new ad group name and settings.

. In the tree view, select the campaign or ad group containing the keywords you want to copy or move.
. Click the Keywords tab.

. Select one or more keywords.

. Go to the Edit menu > Copy or Cut to copy or cut the keywords.

. In the tree view, select the campaign or ad group where you want to paste the keywords.

. Go to the Edit menu > Paste to paste the keywords.

Copy or move keywords to a different account
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. In the tree view, select the campaign or ad group containing the keywords you want to copy or move.
. Click the Keywords tab.

. Select one or more keywords.

. Go to the Edit menu > Copy or Cut to copy or cut the keywords.

. Go to the File menu > Open Account.

. Select the account where you want to paste the keywords, then click Open Selected Account.

. In the tree view, select the campaign or ad group where you want to paste the keywords.

. Go to the Edit menu > Paste to paste the keywords.

Copy only your keywords

Follow these steps to copy only your keywords (without performance or cost information) into a separate text or spreadsheet file.
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. In the tree view, select the campaign or ad group containing the keywords you want to copy or move.
. Click the Keywords tab.

. Select one or more keywords.

. Go to the Edit menu > Copy.

Open a new spreadsheet file on your desktop.

. Go to the Edit menu > Paste.

. Select the entire column containing your keywords.
. Copy and paste as needed.

. Notes about copying keywords:

o Keywords may only be pasted into keyword-targeted campaigns and ad groups.

To paste the keywords into more than one ad group, select the destination ad groups in the data view of the Ad Groups
tab and go to the Edit menu > Paste Special > Paste into Selected Ad Groups.

If you paste keywords in a new ad group, the keywords' performance statistics, such as impressions and clicks, will not be
transferred to the new location.

To get a list of only keywords, without matching options, bids, or other information, copy your keyword list into a
spreadsheet.

o

o

o

How do | paste items into more than one ad group or campaign at once?

Ads, keywords, and placements

You can paste ads, keywords, or placements into multiple ad groups at once. After you copy the items to paste, select the
destination ad groups in the data view of the Ad Groups tab. Then go to the Edit menu > Paste Special > Paste into Selected
Ad Groups.

Campaign negative keywords and sites
You can paste campaign negative keywords and sites into multiple campaigns at once. After you copy the items to paste, select

the destination campaigns in the data view of the Campaigns tab. Then go to the Edit menu > Paste Special > Paste Negatives
into Selected Campaigns.

How do | find a particular list of keywords?

The Advanced Search feature enables you to find keywords in your account that meet the criteria you specify.

Find all keywords that contain a certain word

1. In the tree view, select the account name.
2. Click Advanced Search next to the search box.

3. Under items that match these criteria:, choose Keyword from the first drop-down menu, and Contains from the second
menu.

4. Type the word you want to find.

5. Click Search.

6. To view the keywords that match your search, select the account or a specific campaign in the tree view, then select the

Keywords tab.
Find all inactive keywords
1. In the tree view, select the account name.
2. Click Advanced Search next to the search box.
3. Under items that match these criteria:, deselect every checkbox except those next to 'Inactive,’ 'Broad,' 'Exact,’ and
‘Phrase.’
4. Click Search.
5. To view your inactive keywords, select the account or a specific campaign in the tree view, then select the Keywords tab.
Find all poorly performing keywords
1. In the tool bar, choose a statistics interval to get or refresh your account statistics.
2. In the tree view, select the account name.
3. Click Advanced Search next to the search box
4. Under items that match these criteria:, use the drop-down menus to select specific performance metrics. For example, to
find all keywords with a clickthrough rate lower than 0.5%, select CTR from the first drop-down menu, and is less than: from
the second drop-down menu. Then type '0.5' in the text box.
. Click Search.
. To view the keywords that match your search, select the account or a specific campaign in the tree view, then select the
Keywords tab.
Once you've found a particular list of keywords, you can edit it using Advanced Bid changes or Advanced URL changes.

o o

How do | find duplicate keywords in my account?

Use the Find Duplicate Keywords tool to locate keywords that are repeated in your account, campaign, or ad groups.
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1. Go to the Tools Menu > Find Duplicate Keywords or go to the View Menu > Duplicate Keywords.
2. Select the criteria for your search, including:
= Word order Do you want to keep the word order in your keywords intact or to ignore it (so 'buy shoes' is the same
as 'shoes buy')?
m Where duplicate keywords are located Do you want to find duplicates only when they exist within the same ad
group or the same campaign, or do you want to find any duplicates across the entire account?
= Match types Does the same keyword with a different match type qualify as a duplicate?
3. Click Find Duplicate Keywords.
The duplicate keywords will appear in a list on the Keywords tab, where you can edit or delete them as necessary.

Tip: If you have a large number of duplicate keywords, use the column headers or Advanced Search to narrow down the list.

How do | reorganize all the keywords in my campaigns?

If you want to reorganize your keyword list completely, use the Keyword Grouper to get ad group suggestions.

. Create a draft campaign by selecting the Data menu > Add Draft Keyword-targeted Campaign.

. Name the campaign and the first ad group.

. Click Create Ad Group and Go to Keywords.

. In the tree view, select the account login.

. Select the Keywords tab.

. Go to the Edit menu > Select All to select all your keywords.

. Go to the Edit menu > Copy to copy all your keywords..

. In the tree view, select the new ad group in your new draft campaign.

. Go to the Edit menu > Paste to paste your keyword list.

. Go to the Tools menu > Keyword Grouper to run the Keyword Grouper on your entire keyword list.
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How do | view the keywords in certain campaigns or ad groups?

To view the keywords in certain campaigns or ad groups, follow these steps:

. In tree view, select the account login.
. Click on the Campaigns tab or the Ad Groups tab.
. Select the campaigns or ad groups that you want to view.
. Go to the Edit menu > Copy to copy the rows.
. Paste the rows into a spreadsheet.
. In AdWords Editor, click Advanced Search next to the search box.
. Under items that match these criteria:, choose: Campaign or Ad Group from the first drop-down menu, and Matches
exactly from the second menu.
8. Go to the Edit menu > Paste to paste the campaign or ad group names from your spreadsheet.
9. Click Search.
10. Select the Keywords tab to see the keywords that are in your selected campaigns or ad groups.
Tips for viewing your keywords:
© Once you're viewing your keywords, you can use the Search box to filter the result set further.
o Sort by column headers to view the keywords in different orders.
© To view all keywords in the account, select the login email in the account tree, then select the Keywords tab. Go to the
View menu > All.
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How-To Guide : Keywords : Negative Keywords

Can | add or delete negative keywords and regular keywords at the same time?

Yes. The Add/Update Multiple Keywords and Delete Multiple Keywords tools enable you to specify any of the following match
types for your keywords: broad, phrase, exact, negative broad, negative phrase, and negative exact. If your keyword list includes
a mixture of positive and negative keywords, the tools will add or delete them as you specify.

Learn how to add multiple keywords.
Learn how to delete keywords.

How do | copy or move negative keywords?

You can cut or copy negative keywords in one campaign or ad group, then paste them in a different campaign or ad group.
Copy and paste negative keywords

. In the tree view, select the account, campaign or ad group containing the negative keywords to copy.

. Click the Negatives tab.

. Select one or more negative keywords.

. Go to the Edit Menu > Copy.

. In the tree view, select the location where you want to paste the negative keywords.

. Go to the Edit Menu > Paste.

Cut and paste negative keywords
1. In the tree view, select the account, campaign or ad group containing the negative keywords to move.
2. Click the Negatives tab.
3. Select one or more negative keywords.
4. Go to the Edit Menu > Cut.
5
6

OAWN =~

. In the tree view, select the location where you want to paste the negative keywords.
. Go to the Edit Menu > Paste.

o To paste ad group negative keywords into more than one ad group, select the destination ad groups in the data view of the
Ad Groups tab and go to the Edit menu > Paste Special > Paste into Selected Ad Groups.

To paste campaign negative keywords into more than one campaign, select the destination campaigns in the data view of
the Campaigns tab and go to the Edit menu > Paste Special > Paste Negati into Selected C. igns.

o

How do | edit negative keywords?

To edit negative keywords at the campaign or ad group levels:

. In the tree view, select the account, campaign, or ad group containing the negative keywords you wish to edit.

. Select the Negatives tab.

. Select one or more negative keywords to edit.

. In the edit panel, make your desired changes. When more than one negative keyword is selected, any changes apply to all
selected negative keywords.

. Your edited negative keywords will appear in the data view with A beside them.
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How do | delete negative keywords?

22 of 50 4/27/2008 11:57 AM



AdWords Editor : Help Center http://www.google.com/support/adwordseditor/?fulldump=1

You can delete negative keywords individually, or you can delete multiple negative keywords at once.
Delete individual negative keywords

1. In the tree view, select the account, campaign, or ad group you wish to edit.

2. Select the Negatives tab.

3. Select one or more negative keywords to delete.

4. Click Delete Selected Negatives.

5. Your deleted negative keywords will appear in the data view with a strikethrough and with - beside them.
Delete multiple ad group negative keywords

1. Go to the Data Menu > Delete Multiple Keywords.

2. Select the appropriate radio button, depending on where your negative keywords are located.

3. Enter the list of negative keywords that you'd like to delete.

4. Click Next.

5. Review your list of negative keywords to delete, then click Finish.
Delete ad group negatives while adding or updating other keywords

You can use the Add/Update Multiple Keywords tool to change the status for multiple keywords and negative keywords at once.
Simply include match type and status information in your keyword list, and AdWords Editor will add, update, and delete keywor ds
as you specify. Here's a sample keyword list:

o red shoes, exact, 0.50, http://www.example1.com, deleted

© blue shoes, negative, 0.30, http://www.example2.com, deleted

© new shoes, negative, 0.80, http://www.example3.com, normal

o used shoes, exact, 0.70, http://www.example.4.com, normal
If you enter this list into the Add/Update Multiple Keywords tool, the first two keywords will be deleted, and the last two keywords
will be added or updated. Notice that the list includes both positive and negative keywords. Learn more about editing your
keywords.

Delete multiple campaign negative keywords
1. Go to the Data Menu > Delete Multiple Campaign Negatives.
2. Select the appropriate radio button, depending on where your campaign negative keywords are located.
3. Enter the list of campaign negative keywords that you'd like to delete.
4. Click Next.
5. Review your list of campaign negative keywords to delete, then click Finish.
Delete some campaign negatives while adding others

You can use the Add Multiple Campaign Negative Keywords tool to delete multiple campaign negative keywords while adding
others. Simply include the new status (deleted) in your keyword list, and AdWords Editor will add and delete your campaign
negative keywords all in one step. Here's a sample keyword list:

© red shoes, deleted

© blue shoes, deleted

© new shoes, normal

© used shoes, normal
If you enter this list into the Add Multiple Campaign Negative Keywords tool, the first two keywords will be deleted, and the last
two keywords will be added.

Find and delete multiple negative keywords with Advanced Search
1. Select the Negatives tab.
. Click Advanced Search next to the search box.
. Select your desired criteria in the drop-down menus (for example, Keyword that matches exactly)
. Type or paste the keywords you want to delete into the text field, one per line.
. Click Search.
. Select the keywords you want to delete, or select them all (Edit menu > Select All).
. Click Delete Selected Negative Keywords.
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How do | add negative keywords to my campaigns and ad groups?

You can add individual negative keywords to your campaign or ad group, or you can add multiple negative keywords at once.
Campaign negative keywords
To add one campaign negative keyword, follow these steps:

1. Go to the Data menu > Add New Campaign Negative Keyword. If you're already on the Negatives tab, click Add
Negative > Add Campaign Negative Keyword.
2. If prompted, select the destination campaign for your new negative keyword and click OK.
3. Enter your negative keyword in the edit panel.
To add multiple campaign negative keywords at once, follow these steps:
1. Go to the Data Menu > Add Multiple Campaign Negative Keywords.
2. In Step 1, you can specify the destination campaigns for your negative keywords in one of two ways:
m Select the first radio button and choose one campaign (or 'All Campaigns') in the drop-down menu.
= Select the second radio button to indicate that your negative keyword information includes a column for campaign
names.
3. Type or paste your negative keywords in the text box. If you include a column header row, the column headers must be in
English, as follows: Campaign, Keyword, Keyword Type (broad, phrase, exact).
4. Click Next.
5. In Step 2, verify that your negative keyword list is correct, then click Finish.
Ad group negative keywords

To add one negative keyword to your ad group, follow these steps:

1. Go to the Data menu > Add New Negative Keyword. If you're already on the Negatives tab, click Add Negative > Add
Negative Keyword.

2. If prompted, select the destination ad group for your new negative keyword and click OK.

3. Enter your negative keyword in the edit panel.

To add multiple negative keywords to your ad groups, follow these steps:

1. Go to the Data Menu > Add Multiple Negative Keywords.

2. In Step 1, you can specify the destination ad groups and campaigns for your negative keywords in one of two ways:

m Select the first radio button and choose the destination campaigns and ad groups in the drop-down menus. To add
negative keywords to all ad groups in a single campaign, select the campaign name in the first drop-down menu,
and All Ad Groups in the second menu. To add the negatives to all ad groups in all campaigns, select All
Campaigns in the first drop-down menu.

m Select the second radio button to indicate that your negative keyword information includes a column for campaign
and ad group names.

3. Type or paste your negative keywords in the text box. If you include a column header row, the column headers must be in
English, as follows: Campaign, Ad Group, Keyword, Keyword Type (broad, phrase, exact).
4. Click Next.
5. In Step 2, verify that your negative keyword list is correct, then click Finish.
Tips for adding negative keywords:

o Negative keywords may only be pasted into keyword-targeted campaigns and ad groups.

o Avoid pasting campaign and ad group negative keywords together into the same tool. Use the Add Multiple Negative
Keywords tool for ad group negatives, and use the Add Multiple Campaign Negative Keywords tool for campaign
negatives.

© You can also add ad group negative keywords with the Add/Update Multiple Keywords tool. Simply include a column for
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matching options (broad, phrase, exact, or negative) in your keyword list. Learn how to add multiple keywords.

Can | add campaign negative sites and campaign negative keywords at the same time?

The Add/Update Multiple tools don't allow you to add campaign negative sites at the same time as you add campaign negative
keywords. Use the Add/Update Multiple Campaign Negative Sites tool to add negative sites to a campaign. For campaign
negative keywords, use the Add Multiple Campaign Negative Keywords tool. Both of these tools are available in the Data
menu.

How-To Guide : Placements : Placements

How do | copy or move placements?

You can cut or copy placements in one ad group, then paste them in a different ad group within the same account or in a different
account.

Copy or move placements to an existing ad group within the same account

. Inthe tree view, select the placement-targeted campaign or ad group containing the placements you want to copy or move.
. Click the Placements tab.
. Select one or more placements.
. Go to the Edit menu > Copy or Cut.
. In the tree view, select the placement-targeted ad group where you want to paste the placements.
. Type Control + V to paste the placements.
y or move placements to a new ad group within the same account
. Create a new ad group by selecting a placement-targeted campaign and clicking Add Ad Group on the Ad Groups tab.
. Enter your new ad group name and settings.
. Inthe tree view, select the placement-targeted campaign or ad group containing the placements you want to copy or move.
. Click the Placements tab.
. Select one or more placements.
. Go to the Edit menu > Copy or Cut.
. Inthe tree view, select the placement-targeted campaign or ad group where you want to paste the placements.
. Go to the Edit menu > Paste to paste the placements.
y or move placements to a different account
. Inthe tree view, select the placement-targeted campaign or ad group containing the placements you want to copy or move.
. Click the Placements tab.
. Select one or more placements.
. Go to the Edit menu > Copy or Cut.
. Go to the File menu > Open Account.
. Select the account where you want to paste the placements, then click Open Selected Account.
. Inthe tree view, select the placement-targeted campaign or ad group where you want to paste the placements.
. Go to the Edit menu > Paste to paste the placements.
Notes about copying placements:
o Placements may only be pasted into placement-targeted campaigns and ad groups.
o To paste placements into more than one ad group, select the destination ad groups in the data view of the Ad Groups tab
and go to the Edit menu > Paste Special > Paste into Selected Ad Groups.
o If you paste placements in a new ad group, their performance statistics, such as impressions and clicks, will not be
transferred to the new location.
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How do | add multiple placements?

Use the Add/Update Multiple Placements tool to add a list of placements to new or existing ad groups.

To save time, you may wish to make a spreadsheet or text file with your placement information. You can then copy and paste this
information directly into the tool. The columns should be in the following order:

Campaign name (if you're updating multiple campaigns and ad groups)

Ad group name (if you're updating multiple campaigns and ad groups)

Placement (this should be a website URL, such as www.example.com)

Optional: Maximum cost-per-thousand impressions (CPM) bid

If this column isn't specified, the new placements will use the ad group default maximum CPM bid.

Optional: Destination URL

If this column isn't specified, the new placements will default to the ad's destination URL.

Optional: Status

If you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Website, Max CPM,
Destination URL, Website Status.

o O 0 0O

o

Add multiple placements
1. Go to the Data Menu > Add/Update Multiple Placements. If you're already on the Placements tab, click Make Multiple
Changes > Add/Update Multiple Placements.
2. In Step 1, choose a destination for your new placements:
= Choose the first radio button to select destination campaigns and ad groups in the drop-down menus.
m Choose the second radio button to indicate that your placement information includes a column for campaign and ad
group names.
3. Type or paste your list of placements in the Placements field.
4. Click Next
5. In Step 2, verify that your placement list is correct, then click Finish.
6. To view your new placements, select the account or a specific campaign in the tree view, then select the Placements tab.
More options for adding multiple placements
o If you choose the second radio button in Step 1 of the tool, you can specify either new or existing campaign and ad group
names. If the campaign or ad group doesn't exist yet, the tool will automatically create it. In Step 2, you'll see a warning:
This will create (X) new campaigns and (Y) new ad groups. After the placements are added, you'll just need to specify
campaign settings for the new campaigns and create ads for the new ad groups.
© To add a list of placements to all campaigns and all ad groups, choose the first radio button in Step 1 of the tool, then select
All campaigns in the first drop-down menu.
© To add a list of placements to all ad groups within one campaign, choose the first radio button in Step 1 of the tool, then
select the campaign from the first drop-down menu. In the second drop-down menu, choose All Ad Groups.
Tip: Keep your columns consistent. Here's an example of a good placement list, including the target site, maximum CPM bid, and
destination URL:
© www.sitel.com, 0.50, http://www.destinationl.com
© www.site2.com, 0.30, http://www.destination2.com
o www.site3.com, 0.80, http://www.destination3.com
Here's an example of a bad site list, where the order of columns changes:
o www.sitel.com, 0.50, http://www.destinationl.com
© www.site2.com, http://www.destination2.com, 0.30
© 0.80, www.site3.com, http://www.destination3.com

How do | edit placements?
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AdWords Editor offers several ways to edit your placements. Choose one of the methods below to update your placements, along
with their maximum cost-per-thousand impression (CPM) bids, destination URLs, and status.

Edit individual placements

This method is ideal if you want to make only a few edits within a certain campaign or ad group.

. In the tree view, select the ad group containing the placements you wish to edit.

. Select the Placements tab.

. Select one or more placements.

. In the edit panel, edit your placement, maximum CPM bid, destination URL, or status. When more than one placement is
selected, it isn't possible to edit the Placement field, and any changes to a given field will apply to all selected placements.

Edit multiple placements
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This method is ideal for updating a large number of placements in one or more campaigns. (If you're interested, see detailed
instructions for editing multiple placement CPM bids.)
1. Go to the Data Menu > Add/Update Multiple Placements or select the Placements tab and click Make Multiple
Changes > Add/Update Multiple Placements.
2. In Step 1, select the appropriate destination for your updated placements:
m Choose the first radio button if your placements are located in a single campaign or ad group, then select the
campaigns and ad groups in the drop-down menus.
® Choose the second radio button if your placements are located in campaigns and ad groups across your account.
This option allows you to indicate that your placement information includes a column for campaign and ad group
names.
3. Type or paste your placements in the Placements field. The columns must be in the following order:
= Campaign name (if you chose the second radio button)
® Ad group name (if you chose the second radio button)
= Placement
L}
L}

Optional: Updated maximum cost-per-thousand impressions (CPM) bid
Optional: Updated destination URL
= Optional: Updated status (normal, paused, or deleted)
4. Optional: To delete any unmentioned placements in the ad groups you're editing, select the checkbox labeled 'Replace the
entire contents of the destination ad groups with these placements."
5. Click Next.
6. In Step 2, verify that your placement list is correct, then click Finish.
More tips for editing multiple placements:
o Use advanced search to find and edit or delete a set of placements with particular characteristics (bid, CTR, etc).
© To edit multiple placement destination URLs or maximum CPM bids, use the Advanced URL Changes or Advanced Bid
Changes tools.
The Add/Update Multiple Placements tool can add, edit and delete placements at the same time. To delete certain
placements in your list while you update others, include deleted in the status column for placements you want to delete.
Learn more about updating status with the Add Multiple tools.

o

How do | change my placement destination URLs?

To change the destination URLS for individual placements, follow the steps for editing your placements. If you wish to remove
placement-level destination URLs and use the URL in your ad, follow the steps listed below.

Remove placement destination URLs

. Inthe tree view, select the account, campaign, or ad group containing the placements you want to edit.
. Select the Placements tab.

. Select specific placements you want to edit, or select all your placements (Edit menu > Select All).

. In the destination URL field in the edit panel, delete the word . This will delete all the destination URLs.
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How do | add a placement?

In a placement-targeted campaign, you can choose sites where you'd like your ad to appear. To add a placement to an ad group,
follow these steps:

. Inthe tree view, select the ad group you wish to edit. (The ad group must be in a placement-targeted campaign.)

. Select the Placements tab.

. Click Add Placement or go to the Data menu > Add New Placement.

. If prompted, select the campaign where you wish to add the new placement and click OK.

. Enter your placement URL in the Placement field in the edit panel.

. Enter a maximum CPM (cost-per-thousand impressions) bid, or ignore this field and use your ad group default bid.

. Enter a destination URL. This is the URL where a customer will be taken after clicking on your placement-targeted ad. If
you don't enter a specific destination URL for this placement, the destination URL in your ad will be used.

Learn how to add multiple placements.

NO R WN =

How do | pause or resume placements?

You can change the status of individual placements or multiple placements at once.
To pause or resume placements individually, follow these steps:

1. Inthe tree view, select the account, campaign, or ad group containing the placements to update.

2. Select the Placements tab.

3. Select one or more placements.

4. Change the Status in the drop-down menu in the edit panel.
To pause or resume multiple placements, use the Add/Update Multiple Placements tool. Simply include the new status (normal,
paused, or deleted) with each placement, and the tool will update your keywords in one step. Learn how to edit your placements.

How do | delete placements?

You can delete placements individually, or you can delete multiple placements at once.
Select individual placements to delete

. Inthe tree view, select the account, campaign, or ad group containing the placements to delete.

. Select the Placements tab.

. Select one or more placements.

. Click Delete Selected Placements.

. Your deleted placements will appear in the data view with a strikethrough and with - beside them.
Delete a list of placements from specific campaigns and ad groups

. Go to the Data Menu > Delete Multiple Placements.

. Select the appropriate radio button, then type or paste the placements to delete in the Placements field.
. After entering your placements to delete, click Next.

. In Step 2, verify that your deleted placement list is correct, then click Finish.
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Delete some pl while g or updating others

You can use the Add/Update Multiple Placements tool to change the status for multiple placements at once. Simply include the
new status (normal, paused, or deleted) with each placement, and AdWords Editor will add, update, and delete placements in one
step. Learn how to edit your placements.

Delete a list of pl. ts from an t (where the paign or ad group names are unknown)
1. In the tree view, select the account name.
2. Click Advanced search next to the search box.
3. Under items that match these criteria:, select Placement in the first drop-down menu, and select Matches exactly in the

second drop-down menu.

. Type or paste the placements you want to delete into the text field, one per line.

. Click Search.

. Select the Placements tab to view placements that match your search.

. Look at the list to be sure you want to delete all the placements listed.

. Go to the Edit menu > Select All to select all the placements.

. Click Delete Selected Placements.
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How do | replace my placement list with new placements?

You can use the Add/Update Multiple Placements tool to replace your existing placements with a new list. In Step 1 of the tool,
select the checkbox labeled ‘Replace the entire contents of the destination ad groups with these placements.' Your existing
placements will be deleted and replaced with your new list.

Why is site targeting now called placement targeting in AdWords Editor?

As you may have heard, the AdWords feature formerly known as site targeting is now called placement targeting.

In AdWords Editor, the only change is the name. For example, the Sites tab is now the Placements tab, and instead of adding a
new site-targeted campaign, you'll add a placement-targeted campaign.

If you sign in to your AdWords account online, you'll see a variety of new options for placement-targeted campaigns. The
AdWords help center contains more information about the name change and new features available in your account.

How-To Guide : Placements : Campaign Negative Sites

Can | add a negative site and a placement at the same time?

The Add/Update Multiple tools don't allow you to add campaign negative sites at the same time as you add placements. Use the

Add/Update Multiple Placements tool to add placements. For campaign negative sites, use the Add Multiple Campaign Negative
Sites tool. Both of these tools are available in the Data menu.

How do | add campaign negative sites?

Your ads won't show on sites in the Google Network that you specify as campaign negative sites. Campaign negative sites apply
to all ads in the campaign.

Add one campaign negative site

1. Go to the Data Menu > Add New Campaign Negative Site. If you're already on the Negatives tab, click Add Negative >
Add Campaign Negative Site.
2. If prompted, select the campaign where you want to add the negative site, and click OK.
3. Enter your negative site in the edit panel.
Add multiple campaign negative sites
1. Go to the Data Menu > Add Multiple Campaign Negative Sites.
2. In Step 1, you can specify the destination campaigns for your negative sites in one of two ways:
m Select the first radio button and choose one campaign (or 'All Campaigns') in the drop-down menu.
= Select the second radio button to indicate that your negative site information includes a column for campaign names.
3. Type or paste your negative sites in the text box. If you include a column header row, the column headers must be in
English, as follows: Campaign, Website.
4. After entering your campaign negative sites, click Next.
5. In Step 2, verify that your negative site list is correct, then click Finish.
6. To view your new campaign negative sites, select the account or a specific campaign in the tree view, then select the
Negatives tab. Your new campaign negative sites will appear in the data view with + beside them.
Paste negative sites from another campaign

You can copy and paste campaign negative sites between campaigns.

To paste negative sites into more than one campaign, select the destination campaigns in the data view of the Campaigns tab
and go to the Edit menu > Paste Special > Paste Negatives Into Selected Campaigns.

How-To Guide : Ads : Text Ads : Add Text Ads

How do | add multiple text ads?

Use the Add Multiple Text Ads tool to add multiple text ads at once.

To save time, you may wish to make a spreadsheet or text file with your text ad information. You can then copy and paste this
information directly into the tool. The columns should be in the following order:

Campaign name (if you're updating multiple campaigns and ad groups)

Ad group name (if you're updating multiple campaigns and ad groups)

Headline

Description line 1

Description line 2

Optional: Display URL, destination URL (Learn why these are optional.)

Optional: Status (active, paused, deleted)

If you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Headline,
Description Line 1, Description Line 2, Display URL, Destination URL, Ad Status.

O 0 00 00

o

Add multiple text ads
1. Go to the Data Menu > Add/Update Multiple Text Ads. If you're already on the Text Ads tab, click Make Multiple
Changes > Add/Update Multiple Text Ads.

2. In Step 1, choose a destination for your new text ads:
m Choose the first radio button to select specific destination campaigns and ad groups in the drop-down menus.
= Choose the second radio button if you want to include a column for campaign and ad group names.

3. Type or paste your list of text ads in the Text Ads field.

4. Click Next.
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5. In Step 2, verify that your text ads are correct, then click Finish.
More options for adding multiple text ads

o If you choose the second radio button in Step 1 of the tool, you can specify either new or existing campaign and ad group
names. If the campaign or ad group doesn't exist yet, the tool will automatically create it. In Step 2, you'll see a warning:
This will create (X) new campaigns and (Y) new ad groups. After the text ads are added, you'll just need to specify
campaign settings for the new campaigns and create ads for the new ad groups.

o To add a list of text ads to all campaigns and all ad groups, choose the first radio button in Step 1 of the tool, then select All
Campaigns in the first drop-down menu.

© To add a list of text ads to all ad groups within one campaign, choose the campaign from the first drop-down menu. In the
second drop-down menu, choose All Ad Groups.

How do | add a text ad?

To add a text ad, follow these steps:

. Inthe tree view, select the ad group you wish to edit.

. Select the Text Ads tab.

. Click Add Text Ad or go to the Data menu > Add New Text Ad.

. Enter your ad text and URLs in the edit panel.

. Your new text ad will appear in the data view with + beside it.

Tip: You can always go to the Data menu > Add New Text Ad, even if you aren't on the Text Ads tab or if you haven't selected
the ad group in the tree view. You'll be prompted to select the campaign and ad group where you wish to add the new text ad.
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How do | add text ads to multiple ad groups?

How-To Guide : Ads : Text Ads : Edit Text Ads

How do | pause, delete, or resume text ads?

You can change the status of one text ad, or you can update multiple text ads at once.
Pause, delete, or resume individual text ads

. Inthe tree view, select the account, campaign, or ad group you wish to edit.
. Click the Text Ads tab.
. Select the text ad you want to update.
. Change the status in the drop-down menu in the edit panel (active, paused, or deleted). To delete, you can also click
Delete Selected Text Ads in the tool bar.
Update multiple text ads
© Change multiple ads to the same status: In step 3 above, select multiple ads in the data view and change the status for all
selected ads at once. When more than one ad is selected, any status changes apply to all selected ads.
Change multiple ads to different statuses: Use the Add Multiple Text Ads tool. Include the status in your list of text ads,
and the tool will pause, resume, or delete the ads as you specify. Learn more about updating status with the Add Multiple
tools.
Delete a list of text ads: Use the Delete Multiple Text Ads tool, available in the Data menu.
Find and delete a set of text ads with particular characteristics (URL, clickthrough rate, status, etc) with Advanced Search.
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How do | edit my text ads?

AdWords Editor offers several ways to edit your text ads. You can manually select and edit one or more ads, or you can use one
of the tools for advanced search and editing.

Select and edit one or more text ads

1. Inthe tree view, select the ad group containing the text ads you wish to edit.

2. Click the Text Ads tab.

3. Select one or more text ads.

4. Edit your headline, description lines, display URL, destination URL, or status in the edit panel, or type directly in the data
view. When more than one text ad is selected, any changes made in a given field apply to all selected text ads.

Tools for advanced search and editing

© Change a large number of text ads simultaneously by replacing your existing text ads with new or revised text ads.

o Find and edit or delete a set of text ads with particular characteristics (clickthrough rate, status, etc.) with Advanced
Search.

o Edit multiple destination URLs with Advanced URL Changes.

o Use the Add Multiple Text Ads tool to change the status for multiple ads at once.

How do | edit the destination URLs in my text ads?

To change the destination URLSs in your text ads, follow the steps for editing your ads.
To change varied destination URLs to one URL, use the Advanced URL Changes tool.
How-To Guide : Ads : Text Ads : View and Organize Text Ads

How do | replace my existing text ads with new text ads?

You can use the Add Multiple Text Ads tool to replace your existing text ads with new text ads.
To replace your text ads in one or more ad groups, follow these steps:

1. Go to the Data Menu > Add Multiple Text Ads. If you're already on the Text Ads tab, click Add Multiple Text Ads.
2. In Step 1, you can enter text ads in one of two ways:

m Select a single campaign and ad group in the drop-down menus, then type or paste your text ads in the Text ads
field. (If you choose this option, you only need to enter your headlines, description lines, display URLs, and
destination URLs.)

= |ndicate that your text ad information includes columns for campaign and ad group names, then type or paste your
text ad data in the Text ads field. (If you choose this option, you need to include campaign and ad group names
along with the text ads.)

. Select the checkbox labeled 'Replace the entire contents of the destination ad groups with these text ads."

. After entering your text ads, click Next.

. In Step 2, verify that your text ads are correct, then click Finish.

. To view your new ads, select the account or a specific campaign in the tree view, then select the Text Ads tab.

ok~ w

How do | copy or move text ads?

You can cut or copy text ads in one ad group, then paste them in a different ad group within the same account or in a different
account.
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Copy or move text ads within the same account

. Inthe tree view, select the ad group containing the text ads you want to copy or move.
. Click the Text Ads tab.
. Select one or more text ads.
. Go to the Edit menu > Copy or Cut to copy or cut the ads.
. In the tree view, select the ad group where you want to paste the ads.
. Go to the Edit Menu > Paste.
Copy or move text ads to a different account
1. Inthe tree view, select the ad group containing the keywords you want to copy or move.
. Click the Text Ads tab.
. Select one or more text ads.
. Go to the Edit menu > Copy or Cut to copy or cut the ads.
. Go to the File menu > Open Account.
. Select the account where you want to paste the ads, then click Open Selected Account.
In the tree view, select the ad group where you want to paste the ads.
. Go to the Edit Menu > Paste.
Note: To paste text ads into more than one ad group, select the destination ad groups in the data view of the Ad Groups tab and
go to the Edit menu > Paste Special > Paste into Selected Ad Groups.
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How do | run ads for a limited period of time?

The Export for Archiving feature makes it easy to do short-term changes in your campaigns. For example, to run ads for a
week-long promotion, you can post the promotional ads on Monday morning, then revert to your regular ads on Friday afternoon.

To run a set of ads for a limited period of time, follow these steps:

1. Inthe tree view, select the ad group or campaign containing the ads you wish to change. If the ads are spread throughout

your account, select the account login email.

2. Go to the File menu > Export for Archiving and select Whole account, Current campaign, or Current Ad Group,
depending on where the ads are located.

. Select the location where you'd like to save the file.

. Click Save. By default, the file name will include your account name and the date, and the file extension will be .aea. For
example, an archive file of AccountName@Example.com on December 18, 2006, would be saved as
AccountName@Example.com+2006-12-18.aea.

5. Add your new ads in AdWords Editor. For example, replace your regular ad text with the promotional ad text. If necessary,
use one of the Add Multiple tools to add many ads at once.

. Post your changes.

. When you're ready to revert to the previous version of your ads, go to the File menu > Import Account Snapshot.

. Review the imported version of your account and accept or reject the changes as necessary to restore your account to its
previous state. If you made other updates during the week (for example, bids or campaign settings), be sure to reject the
imported changes that conflict with those updates. Otherwise, when you import the old text ads, your other updates will be
cleared.

g%
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How do | find all text ads that contain a certain word?

Advanced Search enables you to find text ads in your account that meet the criteria you specify. To find all text ads that contain a
certain word, follow these steps:

1. In the tree view, select the account name.

2. Click Advanced Search in the top right.

3. Under items that match these criteria:, choose the appropriate line (such as Description Line 1) from the first drop-down
menu, and Contains from the second menu. If you're looking for a word that may be in multiple lines, choose Any text field
to search all lines at once.

. Type the word you want to find.

. Click Search.

. To view the text ads that match your search, select the account or a specific campaign in the tree view, then select the Text
Ads tab.
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How do | view the ads in specific campaigns or ad groups?

To view the ads in specific campaigns or ad groups, follow these steps:

. Intree view, select the account login.
. To see ads in specific campaigns, select the Campaigns tab. To see ads in specific ad groups, select the Ad Groups tab.
. Select the campaigns or ad groups that you want to view.
. Go to the Edit menu > Copy to copy the rows.
. Paste the rows into a spreadsheet.
. In AdWords Editor, click Advanced Search in the top right.
. Under items that match these criteria:, choose: Campaign Name or Ad Group Name from the first drop-down menu, and
Matches exactly from the second menu.
8. Paste the campaign or ad group names from your spreadsheet.
9. Click Search.
10. Select the Text Ads or Image Ads tab to see the ads that are in your selected campaigns or ad groups.
Tips for viewing your ads:
© Once you're viewing your ads, you can use the Search box or the View menu to further filter the list.
© Sort by column headers to view the ads in different orders.
o To view all ads in the account, select the login email in the account tree, then go to the View menu > All.

How-To Guide : Ads : Image Ads
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How do | copy or move image ads?

You can cut or copy image ads in one ad group, then paste them in a different ad group within the same account or in a different
account.

Copy or move image ads within the same account

. Inthe tree view, select the ad group containing the image ads you want to copy or move.
. Click the Image Ads tab.
. Select one or more image ads.
. Go to the Edit menu > Copy or Cut to copy or cut the ads.
. In the tree view, select the ad group where you want to paste the ads.
. Go to the Edit Menu > Paste.
Copy or move image ads to a different account
1. In the tree view, select the ad group containing the keywords you want to copy or move.
2. Click the Image Ads tab.
3. Select one or more image ads.
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. Go to the Edit menu > Copy or Cut to copy or cut the ads.

. Go to the File menu > Open Account.

. Select the account where you want to paste the ads, then click Open Selected Account.

In the tree view, select the ad group where you want to paste the ads.

. Go to the Edit Menu > Paste.

Note: To paste image ads into more than one ad group, select the destination ad groups in the data view of the Ad Groups tab.
Next, go to the Edit menu > Paste Special > Paste into Selected Ad Groups.
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How do | add multiple image ads?

Use the Add Multiple Image Ads tool to add multiple image ads at once.

To save time, you may wish to prepare a spreadsheet or text file with your image ad information. You can then copy and paste
this information directly into the tool. The columns should be in the following order:

o Campaign name (if you're updating multiple campaigns and ad groups)

o Ad group name (if you're updating multiple campaigns and ad groups)

o Image ad file name (.jpg, .gif, .png, or .swf)

© Image ad name

o Optional: Display URL, destination URL (Learn why these are optional.)

© Optional: Status
If you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Image File Name,
Image Name, Display URL, Destination URL, Ad Status.

Add multiple image ads:
1. If you're planning to use images that already exist in your account, go to the Image Ads tab and select these images in the
data view.
2. Go to the Data Menu > Add Multiple Image Ads. If you're already on the Image Ads tab, click Add Multiple Image Ads.
3. In Step 1, click the appropriate button for your image source.
= To browse for images, click Browse for Image Files.
= To use images you've already selected in the data view, click Add Images from Selected Image Ads.

4. Optional: Enter a display URL and a destination URL. If you enter URLs here, they'll be applied to all new ads.
5. Click Next.
6. In Step 2, choose a destination for your new image ads:
= Choose the first radio button to select destination campaigns and ad groups in the drop-down menus.
= Choose the second radio button to indicate that your image ad information includes a column for campaign and ad
group names.
7. Type or paste your list of image ads in the Image Ads field.
8. Optional: To replace your existing ads with the new image ads, check the box labeled ‘Replace the entire contents of the

destination ad groups with these image ads."
9. Click Next.
10. In Step 3, verify that your image ads are correct, then click Finish.
11. To view your new image ads, select the account or a specific campaign in the tree view, then select the Image Ads tab.
Your new and edited image ads will appear in the data view with + or A beside them.
More tips for adding multiple image ads:

o If you choose the second radio button in Step 1 of the tool, you can specify either new or existing campaign and ad group
names. If the campaign or ad group doesn't exist yet, the tool will automatically create it. In Step 2, you'll see a warning:
This will create (X) new campaigns and (Y) new ad groups. After the image ads are added, you'll just need to specify
campaign settings for the new campaigns and create ads for the new ad groups.

To add a list of image ads to all campaigns and all ad groups, choose All Campaigns in the first drop-down menu in Step 2.
To add a list of image ads to all ad groups within one campaign, choose the campaign from the first drop-down menu in
Step 2. In the second drop-down menu, choose All Ad Groups.

To add the same image ads to multiple ad groups in a campaign or account, simply repeat the image ad information with
different campaign and ad group names. For example, this list would add Image Ad 2 to three different ad groups:

m Chocolate campaign, Candy ad group, Candy.jpg, Image Ad 2, www.example.com

= Chocolate campaign, Chocolate ad group, Candy.jpg, Image Ad 2, www.example.com

= Winter campaign, Candy ad group, Candy.jpg, Image Ad 2, www.example.com
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How do | find all the image ads with the same image or dimensions?

AdWords Editor offers several ways to find image ads that meet specific criteria. Refer to the instructions below for detailed
information.

Find image ads with the same image

. Inthe tree view, select the account, campaign, or ad group that you want to search for similar image ads.
. Click the Image Ads tab.

. Select one or more image ads that use the images you want to find.

. Go to the Tools menu > Show Ads with Selected Images.

. The data view now shows the image ads that use the same images as your selected ads.

To view all your image ads, go to the View menu > All.
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Find image ads with the same dimensions
1. Click Advanced Search in the top right.
2. Under items that match these criteria:, choose Image Dimensions from the first drop-down menu, and matches exactly
from the second menu.
3. Type the dimensions you want to find.
4. Click Search.
5. To view the image ads that match your search, select the account or a specific campaign in the tree view, then select the
Image Ads tab.
To view all your image ads, go to the View menu > All.

Sort image ads by dimensions
1. Inthe tree view, select the account, campaign, or ad group containing the image ads you want to sort.
2. Click the Image Ads tab.
3. Click the Dimensions column header in the data view. To reverse the order, click the header again.

How do | add an image ad?

To add an image ad, follow these steps:

. Go to the Data menu > Add New Image Ad or click Add Image Ad on the Image Ads tab.

. If prompted, select the campaign and ad group where you want to add the image ad, and click OK.
. Enter a name for your image ad.

. Enter your display and destination URLs.

. Click Choose Image to select an image file for your new image ad.

Your new image ad will appear in the data view with + beside it.
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How do | add multiple image ads?
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Can | include image ads in campaigns targeting any language?

AdWords Editor currently lets you create image ads in campaigns targeting any AdWords language. However, Google only shows
image ads in campaigns that target the languages listed below. Please be sure your campaigns containing image ads target one
or more of these languages:

Chinese (simplified)
Chinese (traditional)
Croatian
Czech
Danish
Dutch
English
Finnish
French
German
Hebrew
Hungarian
Italian
Japanese
Korean
Norwegian
Polish
Portuguese
Russian
Slovak
Spanish
Swedish
o Turkish
Learn how to change your language targeting.
Learn more about image ads.
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How do | pause, delete, or resume image ads?

You can delete image ads individually, or you can delete multiple ads at once.
Pause, delete, or resume individual image ads

. Inthe tree view, select the account, campaign, or ad group containing the ads you wish to edit.

. Click the Image Ads tab.

. Select the image ad you want to update.

. Change the Status in the drop-down menu in the edit panel (active, paused, or deleted). To delete, you can also click
Delete Selected Image Ads in the tab tool bar.
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Update multiple image ads

e Change multiple ads to the same status: In step 3 above, select multiple image ads in the data view and change the status for all
selected ads at once. When more than one ad is selected, any status changes apply to all selected ads.

Change multiple ads to different statuses: Use the Add Multiple Image Ads tool. Include the status in your list of image ads, and
the tool will pause, resume, or delete the ads as you specify. Learn more about updating status with the Add Multiple tools.

Find and delete a set of image ads with particular characteristics (dimensions, clickthrough rate, status, etc) with Advanced
Search.

Find and delete image ads using the same image with the Show Ads with Selected Images tool.

How do | edit the destination URLs in my image ads?

AdWords Editor provides several ways to edit the URLs in your image ads. You can manually select and edit one or more ads, or you
can use one of the tools for advanced search and editing.

Select and edit one or more image ads

1. In the tree view, select the ad group containing the image ads you wish to edit.

2. Click the Image Ads tab.

3. Select one or more image ads.

4. Edit your destination URLs in the edit panel or directly in the data view. When more than one image ad is selected, any changes
to the URL apply to all selected ads.

Tools for advanced search and editing

® Change a large number of different image ad URLs with the Add Multiple Image Ads tool (see step 5).

® Use Advanced Search to find image ads with particular characteristics (dimensions, clickthrough rate, status, etc).
e Find and edit image ads with the same image.

e Edit multiple destination URLs with Advanced URL Changes.

How do | change the images in my image ads?

To select new images for existing image ads, follow these steps:

. In the tree view, select the account, campaign, or ad group containing the ads you want to edit.
. Select the Image Ads tab.

. Select one or more image ads to edit.

. Click the Choose Image link at the bottom of the edit panel.

. Select your new image.
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How do I find all image ads with the same image or dimensions?.

How-To Guide : Ads : Local Business Ads

How do | add my business to the Google Maps listings?

Google Maps is a Google service offering powerful mapping technology and local business information-including business locations,
contact information, and driving directions. In order to create a local business ad, your business listing needs to be included in Google
Maps. You can add or edit your business information in Google Maps at any time, for free.

Learn more about adding your business, or go directly to the Local Business Center. Once your new listing is verified, you will be able to
target local business ads to that location.

If you have more than ten business locations to input, please submit your information as a bulk upload through the Local Business
Center. For information on creating a bulk upload, please select 'Upload a Data File' in your Local Business Center account, then follow
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our bulk upload instructions.

How do | add a local business ad?

You can add local business ads individually or in bulk. Before you do so, you may wish to review the components of local business ads
and the relevant AdWords policies.

To add one local business ad, follow these steps:

1. Go to the Data menu > Local Business Ads > Add New Local Business Ad or click Add Local Business Ad on the Local
Business Ads tab.
. If prompted, select the campaign and ad group where you want to add the local business ad, and click OK.
. Enter your business name and location information
. Enter your ad's description lines, display URL, and destination URL.
. Enter any of the following optional components:
o Map icon: Click Edit to select a standard or custom icon for your map marker on Google Maps.
© Business image: Click Choose image to include an image in the map component of your ad.
o Target radius: Click Change radius to change the distance around your address where the ad will appear. (The default is
20 miles or 40 kilometers.)
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Important: Before you post local business ads, run Check Changes to view the business name and address that will be posted. Learn
more.

How do local business ads work with AdWords Editor?

Local business ads are one of the ad types AdWords Editor supports.
About local business ads

A local business ad is an ad associated with a specific Google Maps business listing. If your business isn't yet listed in Google Maps, you
can add it through the Local Business Center. If you have more than ten business locations, you can submit a bulk upload. Once your
listing is verified, you can use AdWords Editor to add and update your local business ads.

Local business ads are currently available for businesses in the United States, Australia, Belgium, Canada, France, Germany, Italy,
Japan, the Netherlands, Spain, and the United Kingdom. If your business is located in a country where local business ads aren't
available, consider using other ad types, such as text ads, image ads, and mobile ads.

Before you create local business ads, please refer to the AdWords policies for local business ads.
Components of local business ads

Local business ads have an enhanced map component when shown on Google Maps, Google Earth or select third-party sites that use
Google Maps technology, and they appear in standard text ad format on Google and other sites and products in the Google Network.
Each local business ad contains a company name, ad text, and an address.

o Company name: The headline of a local business ad is the business name in the associated Google Maps listing. If your
business name is longer than 25 characters, you may use a shorter version that accurately reflects how it appears on Google
Maps.

® Description lines, display URL, and destination URL: As with standard text ads, each local business ad includes two
description lines, a display URL, and a destination URL. The description lines and display URL may include 35 characters each.
The destination URL is the landing page where customers arrive when they click on your ad.

® Address: As with the business name, the address must match the associated busine_s listing in Google Maps. For each local
business ad, AdWords Editor requires a country and at least one of the following fields: street address, city, state (or province),
and postal code.

In the Google Maps map view, local business ads include a map marker for the associated business location. When a user clicks on the
ad title or on the map marker, an info window expands on the map to reveal additional information about the business. The map marker
includes the following components, in addition to the ad text described above:

® Map icon: The map marker includes either a standard icon or a custom icon for your business.

® Phone number: The business phone number is optional. If included, it's displayed in the info window that expands from the map
marker.

® Business image: The business image is optional. Like the phone number, it appears in the info window.

Managing local business ads in AdWords Editor

AdWords Editor enables you to manage local business ads quickly and efficiently. Add and edit ads individually or in bulk, then check
and post your changes.

See all local business ad questions.

How do | add multiple local business ads?

You can add multiple local business ads with the Add/Update Multiple Local Business Ads tool. Before you begin:
Review the components of local business ads and the relevant AdWords policies.

List your local business ads in a spreadsheet or text file to copy and paste directly into the tool. The spreadsheet or text file must include
the following column headers in English:

Campaign: Campaign name (if you're updating multiple campaigns and ad groups)
Ad Group: Ad group name (if you're updating multiple campaigns and ad groups)
Company Name: Company or business hame
Include at least one of the following columns:
© Address: Street address
o City: City
o State: State or province
o Postal Code: Postal code
Country: Country or territory
Description Line 1: Description line 1
Description Line 2: Description line 2
Phone Number: Business phone number (optional)
Display URL: Display URL (optional)
Destination URL: Destination URL (optional). Learn why URLs are optional in the Add Multiple tool.
Target Radius MI or Target Radius KM: Target radius in miles or kilometers (optional). If you don't include a value here, the
default radius of 20 miles or 40 kilometers will apply.
Map Icon: Map icon (optional). Learn how to include standard icons in your list of ads.
Ad Status: Ad status (optional). You can specify a status of Active, Paused, or Deleted.

Once you've made this list, follow the steps below to add your local business ads to your account.
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Add multiple local business ads

1. Go to the Data Menu > Add Multiple Local Business Ads. If you're already on the Local Business Ads tab, click Add Multiple
Local Business Ads.
2. In Step 1, choose a destination for your new local business ads:
© Choose the first radio button to select destination campaigns and ad groups in the drop-down menus. To add a list of local
business ads to all campaigns and all ad groups, choose All Campaigns. To add a list of local business ads to all ad groups
within one campaign, choose the campaign from the first drop-down menu, then choose All Ad Groups.
© Choose the second radio button to indicate that your list of local business ads includes columns for campaign and ad group
names. You can specify either new or existing campaign and ad group names. If the campaign or ad group doesn't exist
yet, the tool will automatically create it.
3. Type or paste your list of local business ads in the Local Business Ads field, including the column headers (in English) listed
above.
4. Optional: To replace your existing ads with the new local business ads, check the box labeled 'Replace the entire contents of the
destination ad groups with these local business ads.'
5. Click Next.
6. In Step 2 of the tool, verify that your local business ads are correct. If you included new campaign and ad group names in Step 1,
you'll see a warning: This will create (X) new campaigns and (Y) new ad groups.
7. Click Finish.

Important: Before you post local business ads, run Check Changes to view the business names and addresses that will be posted.
Learn more.

How do | choose a map icon for my local business ad?

You can select map icons for individual ads, or you can specify multiple map icons at once.
Choose map icons for individual ads

. In the tree view, select the account, campaign, or ad group you wish to edit.

. Select the Local Business Ads tab.

. Select one or more local business ads to edit.

. In the edit panel, click Edit next to Map Icon.

. Select a standard icon from the list, or click Add Icon to browse your computer for a custom icon. (See guidelines for custom
icons.) The icon you select will be added to all selected local business ads.

. Click OK.
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Choose different map icons for multiple ads

The Add/Update Multiple Local Business Ads tool enables you to choose one of the standard map icons for each ad that you add or
update. If you'd like to use a custom icon, you can add the ads in bulk, then edit the ads later with the method described above.

When you prepare your list of local business ads, simply include a column entitled ‘Map Icon.' The column header must be in English in
order for the tool to work properly, and the contents of the column must be formatted as follows: Standard_1, Standard_2, etc.

Standard map icons

* Standard_1

¥ Standard_2
% Standard_3
=4 Standard_4
Y| standard_5
¥ Standard_6
g Standard_7
 Standard_8
w  Standard_9
ffi Standard_10
& Standard_11
«} Standard_12
¢ Standard_13
(& Standard_14
# Standard_15
%5  Standard_16
@ Standard_17

Learn more about adding multiple local business ads.

Why do | need to include column headers in my list of local business ads to add or delete?

When you enter a list of items in one of the Add Multiple or Delete Multiple tools, AdWords Editor uses various clues to determine what
kind of information is included in each column. For example, the Add/Update Multiple Keywords tool automatically determines that the
following line includes a keyword, a CPC bid, and a destination URL:

Red shoes, 0.35, http://www.shoeExample.com/redShoes

In contrast, a list of local business ads includes more columns that are difficult to distinguish from one another. For this reason, the tools
for adding and deleting multiple local business ads require column headers. (You may also include column headers in the other Add
Multiple and Delete Multiple tools, but they're not required.)

At this time, all column headers must be in English in order for the tools to recognize them. The acceptable English column headers are
included in the examples listed in each Add Multiple and Delete le tool.

Muilfi
P

Learn more about adding multiple local business ads.
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How do | edit my local business ads?

AdWords Editor provides several ways to edit your local business ads. You can select and edit one or more ads, or you can use one of
the tools for advanced search and editing.

Select and edit one or more local business ads

1. In the tree view, select the ad group containing the local business ads you wish to edit.

2. Click the Local Business Ads tab.

3. Select one or more local business ads.

4. Edit your ads in the edit panel or directly in the data view. When more than one ad is selected, any changes to a field apply to all
selected ads.

Tools for advanced search and editing

e Change a large number of different local business ads with the Add Multiple Local Business Ads tool.
® Use advanced search to find local business ads with particular characteristics.
e Edit multiple destination URLs with Advanced URL Changes.

Important note about editing local business ads
You can change your local business ad headline and address at any time. However, changing the business name and address can

cause AdWords Editor to associate your ad with a different Google Maps business listing. Before you post local business ads, run Check
Changes to view the business names and addresses that will be posted. Learn more.

How do | copy or move local business ads?

You can cut or copy local business ads in one ad group, then paste them in a different ad group within the same account or in a different
account.

Copy or move local business ads within the same account

. In the tree view, select the ad group containing the local business ads you want to copy or move.

. Click the Local Business Ads tab.

. Select one or more local business ads.

. Go to the Edit menu > Copy or Cut.

. In the tree view, select the ad group where you want to paste the ads. (The ad group must be in a keyword-targeted campaign.)
. Go to the Edit Menu > Paste.
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Copy or move local business ads to a different account

. Inthe tree view, select the ad group containing the keywords you want to copy or move.

. Click the Local Business Ads tab.

. Select one or more local business ads.

. Go to the Edit menu > Copy or Cut.

. Go to the File menu > Open Account.

. Select the account where you want to paste the ads, then click Open Selected Account.

. Inthe tree view, select the ad group where you want to paste the ads. (The ad group must be in a keyword-targeted campaign.)
. Go to the Edit Menu > Paste.
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Tip: To paste local business ads into more than one ad group, select the destination ad groups in the data view of the Ad Groups tab.
Next, go to the Edit menu > Paste Special > Paste into Selected Ad Groups. Local business ads may only be pasted into ad groups in
keyword-targeted campaigns.

Important: Before you post local business ads, run Check Changes to view the business names and addresses that will be posted.
Learn more.

How do | pause, resume, or delete local business ads?

You can change the status of local business ads individually, or you can update multiple ads at once.
Pause, resume, or delete local business ads individually

. Inthe tree view, select the account, campaign, or ad group containing the ad you wish to pause, resume, or delete.

. Click the Local Business Ads tab.

. Select the ad you want to update.

. Change the Status in the drop-down menu in the edit panel. To delete, you can also click Delete Selected Local Business Ads
in the tab tool bar.
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Update multiple local business ads

e Change multiple ads to the same status (paused, deleted, or active): In step 3 above, select multiple local business ads in the
data view and change the status for all selected ads at once. When more than one ad is selected, any status changes apply to all
selected ads.

e Change multiple ads to different statuses: Use the Add Multiple Local Business Ads tool. Include the status in your list of local
business ads, and the tool will pause, resume, or delete the ads as you specify. Learn more about updating status with the Add
Multiple tools.

e Delete a list of local business ads: Use the Delete Multiple Local Business Ads tool, available in the Data menu.

® Find and delete a set of local business ads with particular characteristics with advanced search.

How-To Guide : Ads : Mobile Ads

How do | copy or move mobile ads?

You can cut or copy mobile ads in one ad group, then paste them in a different ad group within the same account or in a different
account.

Copy or move mobile ads within the same account

. Inthe tree view, select the ad group containing the mobile ads you want to copy or move.

. Click the Mobile Ads tab.

. Select one or more mobile ads.

. Go to the Edit menu > Copy or Cut to copy or cut the ads.

. In the tree view, select the ad group where you want to paste the ads. (The ad group must be in a keyword-targeted campaign.)
. Go to the Edit Menu > Paste.
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Copy or move mobile ads to a different account

1. In the tree view, select the ad group containing the keywords you want to copy or move.
2. Click the Mobile Ads tab.

33 of 50 4/27/2008 11:57 AM



AdWords Editor : Help Center http://www.google.com/support/adwordseditor/?fulldump=1

. Select one or more mobile ads.

. Go to the Edit menu > Copy or Cut to copy or cut the ads.

Go to the File menu > Open Account.

Select the account where you want to paste the ads, then click Open Selected Account.

. Inthe tree view, select the ad group where you want to paste the ads. (The ad group must be in a keyword-targeted campaign.)
. Go to the Edit Menu > Paste.
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Note: To paste mobile ads into more than one ad group, select the destination ad groups in the data view of the Ad Groups tab. Next,
go to the Edit menu > Paste Special > Paste into Selected Ad Groups. Mobile ads may only be pasted into ad groups in
keyword-targeted campaigns.

How do | pause, resume, or delete mobile ads?

You can change the status of mobile ads individually, or you can update multiple ads at once.
Pause, resume, or delete mobile ads individually

. In the tree view, select the account, campaign, or ad group containing the ad you wish to pause, resume, or delete.

. Click the Mobile Ads tab.

. Select the mobile ad you want to update.

. Change the Status in the drop-down menu in the edit panel. To delete, you can also click Delete Selected Mobile Ads in the tab
tool bar.
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Update multiple mobile ads

® Change multiple ads to the same status (paused, deleted, or active): In step 3 above, select multiple mobile ads in the data view
and change the status for all selected ads at once. When more than one ad is selected, any status changes apply to all selected
ads.

Change multiple ads to different statuses: Use the Add Multiple Mobile Ads tool. Include the status in your list of mobile ads, and
the tool will pause, resume, or delete the ads as you specify. Learn more about updating status with the Add Multiple tools.
Delete a list of mobile ads: Use the Delete Multiple Mobile Ads tool, available in the Data menu.

Find and delete a set of mobile ads with particular characteristics with Advanced Search.

How do | edit my mobile ads?

AdWords Editor provides several ways to edit your mobile ads. You can manually select and edit one or more ads, or you can use one of
the tools for advanced search and editing.

Select and edit one or more mobile ads

. In the tree view, select the ad group containing the mobile ads you wish to edit.

. Click the Mobile Ads tab.

. Select one or more mobile ads.

. Edit your ads in the edit panel or directly in the data view. When more than one ad is selected, any changes to a field apply to all
selected ads.
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Tools for advanced search and editing

® Change a large number of different mobile ads with the Add Multiple Mobile Ads tool (see step 5).
e Use Advanced Search to find mobile ads with particular characteristics.
e Edit multiple destination URLs with Advanced URL Changes.

How do | add multiple mobile ads?

Use the Add Multiple Mobile Ads tool to add multiple mobile ads at once.

To save time, you may wish to make a spreadsheet or text file with your mobile ad information. You can then copy and paste this
information directly into the tool. The columns should be in the following order:

Campaign name (if you're updating multiple campaigns and ad groups)

Ad group name (if you're updating multiple campaigns and ad groups)

Headline

Description line

Optional: Display and destination URLs (Learn why these are optional.).

Optional: Mobile carriers

You can omit this column if you want your ads to use any available mobile carriers in your targeted locations. If you include this
column, use the following format, with carrier name and country linked by the @ symbol, and multiple carriers separated by the |
symbol: Sprint@US|Orange @GB.

e Optional: Status

For click-to-call ads, also include:

® Company name
® Phone number
e Phone country

For website ads, also include the markup languages for your mobile website. If you have more than one markup language, separate
languages with the pipe symbol: WML|XHTML.

If you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Headline, Description Line
1, Company Name, Phone Number, Phone Country, Display URL, Destination URL, Markup Languages, Mobile Carriers, Ad Status.

Add multiple mobile ads

1. Go to the Data Menu > Add Multiple Mobile Ads. If you're already on the Mobile Ads tab, click Make Multiple Changes > Add
Multiple Mobile Ads.
2. In Step 1, choose a destination for your new mobile ads:
© Choose the first radio button to select destination campaigns and ad groups in the drop-down menus.
© Choose the second radio button to indicate that your mobile ad information includes a column for campaign and ad group
names.
3. Type or paste your mobile ad data in the Mobile Ads field.
4. Optional: To replace your existing ads with the new mobile ads, check the box labeled 'Replace the entire contents of the
destination ad groups with these mobile ads.
5. Click Next.
6. In Step 2, verify that your ads are correct, then click Finish.

More tips for adding multiple mobile ads:

e |f you choose the second radio button in Step 1 of the tool, you can specify either new or existing campaign and ad group names.
If the campaign or ad group doesn't exist yet, the tool will automatically create it. In Step 2, you'll see a warning: This will create
(X) new campaigns and (Y) new ad groups. After the mobile ads are added, you'll just need to specify campaign settings for the
new campaigns and create ads for the new ad groups.
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e To add a list of mobile ads to all keyword-targeted campaigns and ad groups, choose All Campaigns in the first drop-down menu
in Step 2.

® To add a list of mobile ads to all ad groups within one keyword-targeted campaign, choose the campaign from the first drop-down
menu in Step 2. In the second drop-down menu, choose All Ad Groups.

How do | add a mobile ad?

To add a mobile ad, follow these steps:

. Go to the Data menu > Add New Mobile Ad or click Add Mobile Ad on the Mobile Ads tab.
. If prompted, select the keyword-targeted campaign and ad group where you want to add the mobile ad, and click OK.
. Enter your ad headline and description.
. Optional: Click Edit to select specific mobile carriers for your ad. Otherwise your ad will show on any available mobile carriers in
your targeted locations.
5. Enter click-through or click-to-call information for your ad. The information you enter determines what actions your customers can
take when they view your ad. If you want customers to...
© Visit your website (click-through): Enter a display URL, destination URL, and markup language for your mobile website.
o Call your business (click-to-call): Enter a business name, phone number, and phone country.
o Visit or call (both): Enter URL and phone information for your ad.
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Learn how to add multiple mobile ads.
How-To Guide : Ad Groups

How do | use the Keyword Grouper?

The Keyword Grouper breaks up your keyword list into groups of related terms.

1. Go to the Tools Menu > Keyword Grouper.

2. Select a campaign and one or more ad groups where you'd like to organize your keywords. If you'd like to group words from all ad
groups in a campaign, choose the last option in the second drop-down menu (All Ad Groups).

3. (Optional) Under 'Ignore these words," enter words that you want the tool not to consider when creating your list of common terms.
This list could include common terms such as the, and, for, etc.

4. Click Generate common terms. AdWords Editor will generate a list of the terms that appear frequently in your keyword list.
Words at the top of the list occur the most frequently.

5. (Optional) Add or remove words from the list of common terms if you want to organize your keywords around other themes. Then
click Generate common terms again.

6. Click Next to preview the ad groups that the Keyword Grouper suggests.

7. (Optional) If you want to add a new text ad to each new ad group, select the second radio button under Copy text ads from a
template? to specify a source for the text ads.

8. Click Finish to create the new ad groups.

Your keywords will be copied into the new ad groups and deleted from their original locations. (Keywords that match zero or one of your
terms will not be placed in a new ad group.)

How do | copy or move ad groups?

You can cut or copy ad groups in one campaign, then paste the ad groups and their contents in a different campaign.
Copy and paste ad groups

. In the tree view, select the account or campaign containing the ad groups you want to copy.
. Click the Ad Groups tab.

. Select one or more ad groups.

. Go to the Edit Menu > Copy to copy the ad groups.

. In the tree view, select the campaign where you want to paste the ad groups.

. Go to the Edit Menu > Paste to paste the ad groups.
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Cut and paste ad groups

. In the tree view, select the account or campaign containing the ad groups you want to move.
. Click the Ad Groups tab.

. Select one or more ad groups.

. Go to the Edit Menu > Cut to cut the ad groups.

. Inthe tree view, select the campaign where you want to paste the ad groups.

. Go to the Edit Menu > Paste to paste the ad groups.
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Note: Your ad group's performance statistics, such as impressions and clicks, will not be transferred to the new location.

How do | use the Advanced Bid Changes tools?

The Advanced Bid Changes and Advanced Content Bid Changes tools enable you to edit multiple cost-per-click (CPC) or
cost-per-thousand impression (CPM) bids at once. The Advanced Bid Changes tool is available on the Keywords, Placements, and
Ad Groups tabs, and the Advanced Content Bid Changes tool is available on the Ad Groups tab.

To use these tools, follow the steps below:

. Select the tab containing the items you want to edit.
. In the data view, select the rows you wish to edit.
. Click Advanced Bid Changes or Advanced Content Bid Changes at the bottom of the edit panel.
. Specify your changes. You can:
o Increase or decrease your bids by a percentage.
o Raise bids for inactive keywords to their required minimums (Keywords tab only).
o Remove bids at the keyword or placement level so they use the ad group default bid (Keywords and Placements tabs
only).
o Constrain any of these changes so that bids do not fall below or exceed certain values.
5. Click Change Bids.
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How do | change my ad group maximum CPC or CPM bids?

You can edit your ad group bids one at a time, or you can update multiple ad groups at once. Ad groups may have maximum
cost-per-click (CPC) bids in keyword-targeted campaigns, or maximum cost-per-thousand impression (CPM) bids in placement-targeted
campaigns.

Edit individual ad group bids
1. In the tree view, select the account or campaign containing the ad groups you wish to edit.

2. Select the Ad Groups tab.
3. Select the ad group you want to edit.
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4. Enter your new bid in the edit panel.
Change multiple ad group bids to the same amount
Use the Advanced Bid Changes tool to change ad group bids to the same amount, or follow the steps below.
. In the tree view, select the account or campaign containing the ad groups you wish to edit.
. Select the Ad Groups tab.

. Select specific ad groups you want to edit, or select all (Edit menu > Select All).
. Enter your new bids in the edit panel. The change will apply to all selected ad groups.
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Change multiple ad group bids to different amounts

1. Prepare a spreadsheet or a list containing your ad groups and their new bids, separated by tabs or commas. The columns should
be in this order: campaign, ad group, CPC bid, content CPC bid (optional, for keyword-targeted campaigns only), CPM bid, and
status (optional).

2. Go to the Data Menu > Add/Update Multiple Ad Groups.

3. Select the second radio button to indicate that your ad group information includes a column for campaign names.

4. Select keyword or placement targeting for any new campaigns that will be added as a result of new ad group names in your list.
(You can change individual campaigns later, if necessary.)

5. Paste your ad group list into the Ad Groups field.

6. Click Next to review the changes.

7. You'll see a list of new and updated ad groups. Use the radio buttons to accept or reject the changes.

8. Click Finish.

Advanced Bid Changes

To raise or lower the maximum CPC or CPM bids for an ad group by a certain percent or currency amount, use the Advanced Bid
Changes tool.

How do | edit my ad group content bids?

You can edit the maximum cost-per-click (CPC) content bids for your ad groups one at a time, or you can update multiple ad groups at
once.

Edit individual ad group content bids

. In the tree view, select the account or campaign containing the ad groups you wish to edit.

. Select the Ad Groups tab.

. Select one or more ad groups to edit.

. Enter your new content bid in the edit panel. If you've selected more than one ad group, any changes made in a given field apply
to all selected ad groups.
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Edit multiple ad group content bids

1. Go to the Data Menu > Add/Update Multiple Ad Groups. If you're already on the Ad Groups tab, click Add/Update Multiple Ad
Groups.
2. In Step 1, you can specify the destination campaigns for your ad group information in one of two ways:
o Select the first radio button and choose one campaign (or 'All Campaigns') in the drop-down menu.
o Select the second radio button to indicate that your ad group information includes columns for campaign names.
3. Type or paste your ad group information into the Ad Groups field.
4. Click Next.
5. In Step 2, verify that your ad group list is correct, then click Finish.

Your edited ad groups will appear in the data view with A beside them.
Advanced Content Bid Changes

The Advanced Content Bid Changes tool enables you to edit multiple content bids at once. For example, increase all your content bids
by 10%. To use this tool, follow these steps:

. Select the Ad Groups tab.

. In the data view, select the ad groups to edit.

. Click Advanced Content Bid Changes at the bottom of the edit panel.
. Specify the changes you want to make, and click Change Bids.
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How do | add new ad groups?

You can add new ad groups one at a time, or you can add multiple ad groups at once.
Add individual ad groups

1. Go to the Data Menu > Add New Ad Group or click Add Ad Group on the Ad Groups tab.
2. If prompted, select the campaign where you wish to add the new ad group and click OK.
3. Enter the ad group name, bid and status (Active, Paused or Deleted) in the edit panel.

Add multiple ad groups

1. Go to the Data Menu > Add/Update Multiple Ad Groups. If you're already on the Ad Groups tab, click Add/Update Multiple Ad
Groups.
2. In Step 1, you can specify the destination campaigns for your ad group information in one of two ways:

o Select the first radio button and choose one campaign (or 'All Campaigns') in the drop-down menu.

o Select the second radio button to indicate that your ad group information includes a column for campaign names. If you
choose this option, and your ad group list contains new campaign names, specify whether the new campaigns should be
keyword- or placement-targeted.

3. Type or paste your ad group data in the Ad Groups field. See the notes below for tips on formatting your ad group list.
4. After entering your ad group information, click Next.
5. In Step 2, verify that your ad group list is correct, then click Finish.

Before you can post a new ad group, you'll be asked to add an ad and keywords or placements. Until you do so, each new ad group will
appear with a red splat.

Formatting tips:

® |f you include a column header row, the column headers must be in English, as follows: Campaign, Ad Group, Max CPC, Max
Content CPC, Max CPM, Status.

® You can update CPC and CPM values at the same time. The following example uses column headers. This list would give new
CPC and content CPC values to 'My ad group' and a new CPM to 'My ad group 2"

Campaign, Ad Group, Max CPC, Max Content CPC, Max CPM, Status
My campaign, My ad group, 0.35, 0.25, , Active
My campaign, My ad group2, , , 0.35, Active
e |f you don't include column headers, the order of columns matters. To specify a content bid for an ad group in a keyword-targeted
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campaign, specify a CPC search bid first, or use a dash (-) as a placeholder for the search bid. The following example would give
new content CPC values for both ad groups:

My campaign, My ad group, 0.35, 0.25, Active
My campaign, My ad group2, -, 0.25, Active

How do | edit the name of an ad group?

To edit the name of an ad group, follow these steps:

. In the tree view, select the account or campaign containing the ad group you want to edit.

. Select the Ad Groups tab.

. Select the ad group to edit.

. Enter the new ad group name in the edit panel or type it directly into the selected row in the data view.
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Your edited ad group will appear in the data view with A beside it.

How do | pause, delete, or resume my ad groups?

You can change the status of one ad group, or you can update multiple ad groups at once.
Pause, delete, or resume individual ad groups

. In the tree view, select the account or campaign containing the ad groups you wish to edit.

. Select the Ad Groups tab.

. Select one or more ad groups to edit.

. Change the Status in the drop-down menu in the edit panel. If you've selected more than one ad group, any change to the status
applies to all selected ad groups.
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Pause, delete, or resume multiple ad groups

1. Go to the Data Menu > Add/Update Multiple Ad Groups, or select the Ad Groups tab and click Add/Update Multiple Ad
Groups.
2. In Step 1, you can enter your ad group information in one of two ways:

o Select a single campaign in the drop-down menu, then type or paste the ad group names with the new statuses in the Ad
Groups field.

o Indicate that your ad group information includes columns for campaign names, then type or paste the ad group names with
the new statuses in the Ad Groups field. If you choose this option, you need to include campaign names along with your
ad group names and statuses.

3. After entering your ad groups, click Next.
4. In Step 2, verify that your ad group list is correct, then click Finish.

Your edited ad groups will appear in the data view with A beside them. Paused and deleted ad groups will appear grayed out in the tree
view.

How-To Guide : Campaigns

How do | copy or move campaigns?

With AdWords Editor, you can copy or move campaigns between accounts or within one account..

Copy and paste paigns between

. In the tree view, select the account containing the campaigns you want to copy.
. Click the Campaigns tab.

. Select one or more campaigns.

. Go to the Edit Menu > Copy to copy the campaigns.

. Go to the File Menu > Open Account.

. Select the account where you want to paste the campaigns.

. Click Open Account

. Select the account name in the tree view.

. Go to the Edit Menu > Paste to paste the campaigns.
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Cut and paste campaigns between accounts

1. In the tree view, select the account containing the campaigns you want to move.
2. Click the Campaigns tab.

3. Select one or more campaigns.

4. Go to the Edit Menu > Cutto cut the campaigns.

5. Go to the File Menu > Open Account.

6. Select the account where you want to paste the campaigns.

7. Click Open Account

8. Select the account name in the tree view.

9. Go to the Edit Menu > Paste to paste the campaigns.

Copy and paste campaigns within one account

1. In the tree view, select the account containing the campaigns you want to copy.

2. Click the Campaigns tab.

3. Select one or more campaigns.

4. Go to the Edit Menu > Copy to copy the campaigns.

5. Go to the Edit Menu > Paste to paste the campaigns.

6. In the edit panel, change the names of the new campaigns. This step is required in order for the new campaigns to post.

Note: Your campaigns' performance statistics, such as impressions and clicks, will not be transferred to the new location.

How do | enable or disable content bids for my campaign?

Maximum cost-per-click (CPC) content bids enable you to set one price for clicks when your ads run on search sites and a separate price
when your ads run on content sites. If you find that you receive better business leads or a higher ROI from ads on content sites than on
search sites (or vice versa), you can bid more for one kind of site and less for the other. Content bids let you set the prices that are best
for your own business.

You can enable content bids for any keyword-targeted campaign running on content sites in the Google Network. The content bid option
is enabled at the campaign level, and the bid amounts are set for each ad group within the campaign.

To enable or disable content bids for your campaign, follow these steps:

1. In the tree view, select the account containing the campaigns you wish to edit.
2. Select the Campaigns tab.
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3. Select one or more keyword-targeted campaigns.
4. In the edit panel, select the checkbox next to Content bids to enable separate content bids for the selected campaigns. Deselect
the checkbox to disable content bids.

Your edited campaigns will appear in the data view with A beside them.

Once you've enabled content bids in your campaign, specify the content bids for your ad groups.

How do | edit my campaign settings?

To edit the settings for one or more campaigns:

. In the tree view, select the account containing the campaigns you wish to edit.
. Select the Campaigns tab.
. Select one or more campaigns.
. In the edit panel, change any or all of the following settings:
o Campaign name: This field may be changed when only one campaign is selected.
Daily budget: This field requires a value greater than zero.
Status: The options include Active, Paused, and Deleted. You may also select Draft if the campaign hasn't yet been
posted.
Distribution preferences: The options include the content network, search network, and Google search.
Content bids: Check the box labeled Content bids to enable content bids for your campaign. You can then set content
bids for your ad groups.
End date: Choose any date in the future, or enter ‘None' to have your campaign run indefinitely.
Language targeting: Click Edit to choose new settings, or paste settings copied from another campaign.
Location targeting: Click Edit to choose new settings, or paste settings copied from another campaign.
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When you select multiple campaigns, any changes made in a given field in the edit panel apply to all selected campaigns.

Certain campaign settings cannot be changed in AdWords Editor. For example, it isn't possible to opt in or out of the Google Budget
Optimizer.

How do | copy language or location targeting settings between campaigns?

To copy language or location targeting settings from one campaign to another, follow these steps:

. In the tree view, select your account name.
. On the Campaigns tab, select the campaign with the targeting settings you want to copy.
. Go to the Edit menu > Copy Special > Copy Campaign Targeting.
. Select one or more campaigns where you want to paste the targeting settings.
. Go to the Edit menu > Paste Special and select one of the pasting options:
© Paste Language Targeting
o Paste Location Targeting
o Paste Language and Location Targeting
(You can also click the Paste links in the edit panel of the destination campaign.)
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How do | create a draft account?

A draft account, like a draft campaign, is only visible in AdWords Editor. You can share the contents of a draft account with other
AdWords Editor users, but a draft account may not be posted.

To create a draft account, follow these steps:

. Go to the File menu > Open Account.

. Click Add Draft Account.

. Enter a description for your draft account, such as 'Account proposal 2.'
. Specify a currency in the drop-down menu.

. Click OK.

. Your draft account will automatically open, and you can begin editing.
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Once you've created a draft account, you can edit it as you would a regular account. You can export it to HTML to show colleagues or
clients, and you can add and view comments.

To post the contents of a draft account, export the contents of the account for archiving, then import it into a new, non-draft account.

How do | add a new placement-targeted campaign?

To add a new placement-targeted campaign, follow these steps:

1. Go to the Data Menu > Add New PI. t-targeted Campaign. (To create a draft campaign, go to the Data Menu > Add
Draft Pl geted C. i

2. Enter your campaign name and daily budget.

3. Optional: Edit your campaign distribution preferences and end date.

4. Change your targeted language and location, or copy and paste these settings from an existing campaign. (Learn how to change
your default targeting settings.)

Before you can post your new campaign, you'll need to create an ad group. Until you do so, the campaign will appear with a red splat in
the tree view. You'll also need to create an ad for your new ad group.

Tip: If you already have a list of placements ready for your new campaign (or multiple campaigns), learn how to add multiple placements
to new ad groups and campaigns.

How do | change my campaign language targeting?

To edit the language targeting for one or more campaigns:

. In the tree view, select the account containing the campaigns you wish to edit.
. Select the Campaigns tab.

. Select one or more campaigns.

. In the edit panel, click the Edit link next to Language targeting.

. Select the languages you want to target.

. Click OK.

oUOhWN =

If you have selected multiple campaigns, any changes made to your targeting settings apply to all selected campaigns.

Tip: For quick and easy editing, you can also copy and paste language targeting settings between campaigns or change the default
language targeting for new campaigns.

http://www.google.com/support/adwordseditor/?fulldump=1
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How do | pause, delete, or resume my campaigns?

To pause, delete, or resume one or more campaigns:

. In the tree view, select the account containing the campaigns you wish to edit.
. Select the Campaigns tab.

. Select one or more campaigns to pause, delete, or resume.

. Change the Status in the drop-down menu in the edit panel.

AON =

Your edited campaigns will appear in the data view with A beside them. Paused or deleted campaigns will appear grayed out in the tree
view.

How do | specify default location and language targeting for new campaigns?

When you specify default targeting settings in AdWords Editor, any new campaign you create will automatically use those settings. You
can change the defaults any time, and you can edit the settings of any campaign once you've created it.

Note that it's only possible to select one location and one language for your campaign defaults. If you want to target multiple locations or
languages, you can edit your campaign settings.

To specify default language and location targeting settings, follow these steps:

. Go to the Tools menu > Settings

. Under Default campaign targeting, select your target language from the drop-down menu.
. Click Edit to select a location.

. Click OK.

BWN =

How do | change my campaign location targeting?

AdWords Editor supports country, territory, region, and city targeting. We're working to provide support for customized targeting in the
future.

To edit the location targeting for one or more campaigns:

. In the tree view, select the account containing the campaigns you wish to edit.
. Select the Campaigns tab.
. Select one or more campaigns.
. In the edit panel, click the Edit link next to Location Targeting.
. Choose one of the following targeting options:
o Target all locations: Click the first radio button.
o Target countries or territories (Default): Click the second and third radio buttons, then select one or more countries or
territories in the list.
o Target specific regions or cities: Click the second radio button, then select the country or territory containing the regions or
cities you want to target. Next, click the fourth radio button and select one or more regions and cities.
6. Click OK.
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If you've selected multiple campaigns, any changes made to your targeting settings apply to all selected campaigns.

Tip: For quick and easy editing, you can also copy and paste location targeting settings between campaigns or change the default
location targeting for new campaigns.

How do | add a draft keyword-targeted campaign?

You can create a draft campaign any time, or change the status of any unposted campaign to ‘Draft Campaign.'
To create a draft keyword-targeted campaign, follow these steps:

1. Go to the Data Menu > Add Draft Keyword-targeted Campaign or click Add Campaign > Add Draft Keyword-targeted
C. ign on the Campaigns tab.

2. Enter your campaign name and daily budget.

3. Optinoal: Edit your campaign distribution preferences, dates, and language and location targeting.

To change the status of any new, unposted campaign to ‘Draft Campaign':

. In the tree view, select the account or campaign name.

. Select the Campaigns tab.

. Select one or more new, unposted campaigns.

. In the edit panel, select Draft Campaign from the Status menu.

BWN =2

Your draft campaign will appear at the end of the campaign list in the tree view, preceded by [draft].

Notes:

® You can change the status of a draft campaign any time to active, paused, or deleted. However, once you change the status and
post your campaign, it isn't possible to change it back to a draft campaign.

e Draft campaigns aren't included when you export your account for sharing, to CSV, or to HTML. They are included when you
export for archiving. This ensures you don't lose any of your work if you export your account in order to upgrade to a new version
of AdWords Editor.

How do | add a new keyword-targeted campaign?

To add a new keyword-targeted campaign, follow these steps:

1. Go to the Data Menu > Add New Keyword-targeted Campaign. (To create a draft campaign, go to the Data Menu > Add Draft
Keyword-targeted Campaign.)

2. Enter your campaign name and daily budget. If desired, edit your campaign distribution preferences and end date.

3. Choose your targeted languages and locations, or copy and paste these settings from an existing campaign.

Before you can post your new campaign, you'll be asked to create an ad group. Until you do so, the campaign will appear with a red splat
in the tree view.

Tip: If you already have a list of keywords ready for your new campaign (or multiple campaigns), learn how to add multiple keywords to
new ad groups and campaigns.

How do | add a draft placement-targeted campaign?

You can create a draft campaign any time, or change the status of any unposted campaign to '‘Draft Campaign.'
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To create a draft placement-targeted campaign, follow these steps:

1. Go to the Data Menu > Add Draft Placement-targeted Campaign or click Add Campaign > Add Draft Placement-targeted
Campaign on the Campai tab.

2. Enter your campaign name and daily budget.
3. Optional: Edit your campaign distribution preferences, dates, and language and location targeting.

To change the status of any new, unposted campaign to 'Draft Campaign':

1. In the tree view, select the account or campaign name.

2. Select the Campaigns tab.

3. Select one or more new, unposted campaigns.

4. In the edit panel, select Draft Campaign from the Status menu.

Your draft campaign will appear at the end of the campaign list in the tree view, preceded by [draft].
Notes:

® You can change the status of a draft campaign any time to active, paused, or deleted. However, once you change the status and
post your campaign, it isn't possible to change it back to a draft campaign.

e Draft campaigns aren't included when you export your account for sharing, to CSV, or to HTML. They are included when you
export for archiving. This ensures you don't lose any of your work if you export your account in order to upgrade to a new version
of AdWords Editor.

Which location targeting settings can | edit with AdWords Editor?

AdWords Editor currently supports country, territory, region, and city targeting. If a campaign uses advanced settings such as area
exclusion, custom targeting, and mixed targeting levels within one campaign (such as city and country), you'll be unable to edit its
location targeting in AdWords Editor. Please make these changes by signing in to your AdWords account at https://adwords.google.com.
Learn more in this AdWords article

How-To Guide : Cost and Budget

How do | change my keyword maximum CPC bids?

You can change keyword maximum cost-per-click (CPC) bids individually, or you can change multiple bids at once.
Edit one keyword maximum CPC bid

1. In the tree view, select the account, campaign or ad group containing the keyword you wish to edit.
2. Select the Keywords tab.

3. Select one or more keywords to edit.

4. In the edit panel, edit your maximum CPC bid.

Edit multiple keyword maximum CPC bids

1. Go to the Data Menu > Add/Update Multiple Keywords. If you're already on the Keywords tab, click Make Multiple Changes >
Add/Update Multiple Keywords.
2. In Step 1, select the appropriate radio button, depending on whether your keywords belong to one or multiple ad groups.
3. Type or paste your keyword data in the Keywords field. The columns should be in the following order:
1. Campaign name
2. Ad group name
3. Keyword
4. Maximum CPC bid
5. The remaining columns (match type and destination URL) are optional, and the order doesn't matter.
4. After entering your keywords, click Next
5. In Step 2, verify that your keyword list is correct. Your CPC changes should appear under Updated Keywords.
6. Click Finish.

Remove keyword-level maximum CPC bids
Use Advanced Bid Changes, or follow the steps below:

. In the tree view, select the account, campaign, or ad group containing the keywords you want to edit.
. Select the Keywords tab.

. Select specific keywords you want to edit, or select all (Edit menu > Select All).

. In the edit panel, click Advanced Bid Changes.

. Select the option to Remove keyword-level maximum CPC bids and use ad group defaults.

. Click Change Bids.
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Update keyword maximum CPC bids in unknown ad groups and campaigns

This option is useful if you have a long list of keywords and bids to update, and you don't know where all the keywords are located in the
account.

1. Go to the Data Menu > Add/Update Multiple Keywords. If you're already on the Keywords tab, click Make Multiple Changes >
Add/Update Multiple Keywords.

. In Step 1, select the first radio button.

. In the first drop-down menu, select All Campaigns.

. Type or paste your keywords and their new bids in the Keywords field.

. After entering your keywords, click Next.

. In Step 2, your CPC changes should appear under the Updated Keywords heading. Be sure to accept the Updated keywords
and decline the new keywords.

. Click Finish.
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How do | change my placement CPM bids?

You can change maximum cost-per-thousand impression (CPM) bids for placements individually, or you can change multiple bids at
once.

Edit one placement maximum CPM bid

. In the tree view, select the account, campaign or ad group containing the placement you wish to edit.

. Select the Placements tab.

. Select one or more placements to edit.

. Edit your maximum CPM bid in the edit panel or directly in the data view. If you've selected more than one placement, any
changes made in a given field apply to all selected placements.

ENEAN NI

Edit multiple pl ] CPM bids
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1. Go to the Data Menu > Add/Update Multiple Placements. If you're already on the Placements tab, click Make Multiple
Changes > Add/Update Multiple Placements.
. In Step 1, select the appropriate radio button, depending on whether your placements belong to one or multiple ad groups.
. Type or paste your placement data in the Placements field. The columns should be in the following order:
1. Campaign name
2. Ad group name
3. Placement
4. Maximum CPM bid
. Click Next
. In Step 2, verify that your placement list is correct. Your CPM changes should appear under Updated Placements.
. Click Finish.
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Remove placement maximum CPM bids

. Inthe tree view, select the account, campaign, or ad group containing the placements you want to edit.
. Select the Placements tab.

. Select specific placements you want to edit, or select all (Edit menu > Select All).

. In the edit panel, click Advanced Bid Changes.

. Select the option to Remove placement-level maximum CPM bids and use ad group defaults.

. Click Change Bids.
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Tip: You can also make this change in the edit panel. After selecting the placements you want to edit, highlight and delete the word
‘varies' in the maximum CPM field. This deletes the placement-level maximum CPM bids.

Learn more about Advanced Bid Changes.

How do | edit my Budget Optimizer campaigns in AdWords Editor?

You can use AdWords Editor to update the ads and keywords in a Google Budget Optimizer campaign. However, it isn't possible to use
AdWords Editor to change your budget or CPC bids, or to opt in or out of the Budget Optimizer. To make these changes, please log in to
your AdWords account at https://adwords.google.com.

Can | edit my preferred CPC or CPM bids in AdWords Editor?

If your campaign is using preferred cost bidding, you can edit your cost-per-click (CPC) or cost-per-thousand impressions (CPM) bids in
AdWords Editor. However, AdWords Editor doesn't yet include labels for preferred CPC and CPM bids. As a result, these bids will
appear as maximum CPC or CPM bids.

For example, if you have preferred CPC bidding enabled in Campaign #1, your preferred CPC bids will appear in the Max. CPC column
in AdWords Editor.

This labeling inconsistency doesn't mean that your campaign bidding options have changed; when you upload your changes from
AdWords Editor to your account, you'll see that your edits appear as updated preferred CPC or CPM bids.

To edit your preferred CPC or CPM bids in AdWords Editor, follow the steps in the AdWords Editor Help Center for editing your
maximum CPC or maximum CPM bids.

Also, it currently isn't possible to change your bidding strategy in AdWords Editor (e.g. switch from maximum to preferred CPC bidding).
To make this change, please sign in to your account at https://adwords.google.com.

Share and Post Changes : Import and Export

How do | export a snapshot of my account, campaign, or ad group?

You can export a snapshot of your account, campaign, or ad group any time to review or to share with colleagues. Export file formats
include comma delimited (.csv), .html, AdWords Editor Share (.aes), and AdWords Editor Archive (.aea).

Export to CSV
This option generates a CSV file that includes your current account data and your unposted changes. You can export your entire
account, your current view (such as advanced search results), a single campaign or ad group, or specific campaigns and ad groups you
select. This method is ideal if you need to share a spreadsheet containing your account information with someone who doesn't use
AdWords Editor.
1. Go to the File Menu > Export to CSV, and select the part of your account you'd like to export. If you choose Export Selected
Campaigns and Ad Groups, a dialog appears that allows you to check specific campaigns and ad groups to export.
2. Select the location where you'd like to save your snapshot.
3. If desired, change the file name.
4. Click Save.
For the best view of your account data, open Excel, then go to the File Menu > Open and select your exported file.
Export to HTML
This option is ideal for viewing your ads and keywords or placements together, along with campaign and ad group settings.
1. Go to the File Menu > Export to HTML.
2. Select the location where you'd like to save your HTML snapshot.
3. Click Save.
Export for Archiving
Use archiving if you want the future option of restoring your account to its present state by importing the archived file.
1. Go to the File Menu > Export for Archiving.
2. Select the location where you'd like to save the file.
3. Click Save.
Export for Sharing

Use this option to send your changes to other AdWords Editor users for review. They'll be able to see your changes, accept or reject
them, and add comments. Learn more about sharing.

1. Go to the File Menu > Export for Sharing.
2. Select the location where you'd like to save the file.
3. Click Save.

Tips:
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® AES files aren't a permanent record of a proposed set of changes; they're specific to the time that they were created and may not
apply later. If you want to make an export and intend for it to be re-imported at a much later time, use Export for Archiving to make
an AEA file instead.

e To ensure the usefulness of your AES file, it's a good idea for you and your reviewer to download the account or recent changes
at roughly the same time, before you send the file for review. If your reviewer tries to import the file into an older or newer version
of the account, the AES file may not work properly. Once you've both downloaded the account, you can export your changes and
send the AES file.

How do | import an archived version of my account?

Once you've exported your account for archiving, you can import the archive file any time.

To import an AdWords Editor Archive (.aea) file, follow these steps:

1. Go to the File Menu > Import Account Snapshot.
2. Select the file to import.
3. Click Open.

After importing the file, review the changes or simply click Keep All Changes. When you post your changes, your account will be
returned to the state in which it was when you exported the snapshot.

Can | preserve a copy of my account for my records?

You can Use the Export Account feature to save a snapshot of your account, including your unposted changes. Once you've saved an
archive of your account, you can import the archived file any time to restore your account to its current state. Go to the File Menu >
Export for Archiving > Export Whole Account.

Share and Post Changes : Share Changes

Lesson: Share and Post Changes

AdWords Lessons are in-depth learning sessions that help you understand and use AdWords. You can even take quizzes to reinforce
your new expertise.

View this lesson now: Share and Post Changes

You may also wish to see the complete list of AdWords Lessons.

How do | review someone else's proposed changes?

To review someone else's proposed changes in AdWords Editor, follow these steps:

1. Import the shared file via the File menu > Import Account Snapshot.
2. Review the Review Proposed Changes panel for information about the changes showing in the data view:
o Proposed changes are blue.
© Unposted local changes are purple.
o Conlflicts between proposed changes and unposted changes are red. The data shown in the data view is the proposed
change.

Tips:
® To view only the proposed changes on each tab, select Proposed changes only in the View: drop-down menu.
® To see more rows in the data view, you can collapse the Review Proposed Changes panel by clicking the minus (-) in the corner
of the panel.

The next step is to accept or reject the proposed changes.

How do | import a file with someone else's proposed changes?

To import an AdWords Editor Share (.aes) file containing someone's proposed changes, follow these steps:
1. Go to the File Menu > Import Account Snapshot.
2. Select the file to import.
3. Click Open.

Next, review the proposed changes.

How do | view only the proposed changes?

You can filter the information displayed in each tab by using the View drop-down menu above the data view. To see only the proposed
changes in the data views of each tab, follow these steps:

1. Go to the View menu > Proposed changes only.
2. Click through the tabs to see all the proposed changes for the account.

Tip: To see more rows in the data view, you can collapse the Review Proposed Changes panel by clicking the minus (-) in the corner of
the panel.

Learn more about reviewing proposed changes.

How do | share my proposed changes with other people?

You can share changes with other AdWords Editor users prior to posting the changes to your account. Sharing changes involves several
steps and at least two people--you and those reviewing your changes. You can have any number of reviewers, each of whom has the
ability to make changes and add comments.

Here's a summary of the sharing process:

1. You edit your account in AdWords Editor (don't post your changes yet).

2. You export your changes using File > Export for Sharing. (Remember, draft campaigns don't export, so change draft campaigns
to 'Active’ if you want to include them.)

3. You send an email with the exported file to your reviewer (such as a colleague, supervisor, or client).

4. Your reviewer imports your file into AdWords Editor and reviews your changes.

5. Your reviewer can either post the changes, export and send to someone else for additional review, or return the file to you.
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How do | accept or reject proposed changes?

When you review someone's proposed changes, you can edit or reject any changes you don't like. Changes that you don't edit or reject
will automatically be accepted.

You can take the following actions on individual proposed changes:

e Reject the proposed edit entirely.
1. Select the row containing the edit you want to reject.
2. Click Reject Selected Proposals in the tab tool bar, or go to the Edit Menu > Reject Selected Proposals.
3. Note: In the case of a new proposed ad group or campaign, this will also reject any of the proposed edits within the ad
group or campaign.
e Edit the proposed change. Select the row containing the change and make your edits inline or in the edit panel.
® Reject aspects of the proposed edit that conflict with your own unposted changes. (For example, you can reject someone's
suggestion for a new keyword maximum cost-per-click (CPC) bid, but keep the proposed URL change.)
1. Select the row containing the edit you want to reject.
2. Go to the Edit Menu > Reject Selected Conflicting Proposals.
® Accept the proposed change by reverting your conflicting unposted change. (For example, if you like the proposed ad text better
than your own new ad text, revert your own changes to accept the proposed change.)
1. Select the row containing the edit you want to revert.
2. Click Revert Selected Changes in the tab tool bar. This only affects your unposted edits, not the proposed changes.

Once you've reviewed the proposed changes, you can take the following actions to clear away the merge panel and signal that the
merge is finished:

e Click Keep Proposed Changes to accept all proposals that you haven't explicitly rejected.
e Click Reject Proposed Changes to clear away every proposed change. This action won't affect any edits you've made since
importing the proposal.

Will AdWords Editor send my account changes to another person for me?

AdWords Editor doesn't automatically share your changes. To send your changes to another person, go to the File Menu > Export to...
and choose from the CSV, HTML, or Sharing options. You can then use your normal email client to send the file to your colleague or
reviewer. Learn more about exporting a snapshot of your account.

How do | add comments for my changes?

Comments are helpful as personal reminders or as explanations for other AdWords Editor users working on an account. You can add a
comment at any time by following these steps:

1. In the data view, select the row on which you want to comment.
2. Click Add comment in the edit panel.
3. Type your comment.

A pin icon will appear in the data view beside the item related to your comment. Point your mouse at the icon to reveal the comment.

A few important notes about comments:

® Include comments for specific keywords or ads, rather than for campaigns or ad groups. Comments on ad groups and campaigns
that do not contain actual changes will not be exported when you share changes.

® Comments are only visible within AdWords Editor, and they're only visible to other AdWords Editor users to whom you send the
account.

® The comments field is plain text. To distinguish your changes from those other people may add, include your name or initials
before your comment.

® Comments may be erased when you update to a new version of AdWords Editor.

e Delete comments by selecting the related items in the data view and deleting the comment in the edit panel.

Can | edit the changes in someone else's proposal?

You can edit most types of proposed changes. For example:

Type of proposed Is the proposal .

change editable? Result of editing

Edit existing item ves Your change is applied, and the proposed change is
cleared.

Edit deleted or es Your change is applied, and the item is undeleted or

moved item y returned to its previous location.

New item yes Your change is applied, and the new item is accepted.

Move or deletion no*

*It isn't possible to edit an item that another user proposed deleting or moving, but you can reject the proposal to delete it by selecting the
row and clicking Reject Selected Proposals. You'll then be able to edit the item.

Here are a few scenarios that illustrate the editing process:

Scenario 1: John is reviewing Anne's proposal. Anne proposed a new ad group with a maximum cost-per-click (CPC) bid of US$0.50.
John changes the bid to $0.60, so the new ad group is accepted, with a bid of US$0.60.

Scenario 2: Anne is reviewing Robert's proposal. Robert proposed raising the maximum CPC bid of the keyword ‘red hats' to US$0.50.
However, in the time since Robert received the exported account, the keyword 'red hats' has been deleted. When Anne raises the bid to
US$0.60, the keyword is undeleted and the bid is set at US$0.60.

Scenario 3: Robert is reviewing Joanna's proposal. Joanna proposed editing raising the maximum CPC bid and changing the
destination URL for the keyword 'dating service.' As in Scenario 2, this keyword has been deleted. When Robert raises her proposed bid
to US$0.30, the keyword is undeleted and the bid is set to $0.30. The destination URL will remain as a proposed change until it's
rejected, accepted, or manually edited.

Can more than one user edit a single account in AdWords Editor?

Yes. If more than one login is used for your AdWords account, AdWords Editor recognizes each login independently. This means you
can share archives and proposals for the account among the different logins, and AdWords Editor treats the shared files as applying to
the same account.
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How do | download and review recent account changes?

Click Get Recent Changes in the tool bar to download and review any changes that occurred in your AdWords account after the last
time you downloaded it to AdWords Editor. You can also go to the Account menu > Get Recent Account Changes.

After the download is complete, the Review Downloaded Changes panel displays a key to the changes that are now highlighted in your
account:

e Downloaded changes are green.
® Unposted local changes are purple.
e Conflicts between downloaded and unposted changes are red.

Use the View menu to filter the information in each tab and view only the account updates. Select Account updates only to see the
downloaded changes, or A t upd: with unposted changes only to see any conflicting changes.

If your unposted changes conflict with the downloaded changes, you'll see the field highlighted in red in the data view. Here are two ways
to resolve the conflict:

® Use the downloaded version: Select the row and click Revert Selected Changes in the tab tool bar.
e Keep the unposted version: You don't need to do anything. The change will be applied when you post your changes.

Click Done Reviewing Changes to close the review panel.

Tip: To see more rows in the data view, you can collapse the Review Downloaded Changes panel by clicking the minus (-) in the
corner of the panel.

How do | view only the items with comments?

You can filter the information displayed in each tab by using the View drop-down menu above the data view. To see a list of items with
comments, follow these steps:

1. Go to the View menu > Items with comments.
2. Click through the different tabs to see any comments for campaigns, ad groups, ads, keywords, and placements.

How do | compare a new keyword list to the keywords already in my account?

If you have a large list of keywords to add to an account, you may want to know which keywords already exist in the account.
Find the shared keywords
To compare a list of keywords to your account and determine which keywords appear in both places, follow these steps:

1. Inthe tree view, select the account name.

2. Click Advanced Search’ next to the search box.

3. Under items that match these criteria:, choose: Keyword from the first drop-down menu, and Matches exactly from the second
menu.

4. Paste your new list of keywords into the text box.

5. Click Search.

6. Select the Keywords tab to see the new keywords that are already in the account.

Note: The data view now shows only those items that match your search. To view all items in the account, go to the View menu > All.
Find the new keywords

You can also compare a list of keywords to your account and see just the new keywords. In order to do so, you need to know which
campaigns and ad groups are affected. To find the new keywords in a list of terms, follow these steps:

1. Create a spreadsheet with the following columns:
1. Campaign name
2. Ad group name
3. Keyword
4. The remaining columns are optional, and the order doesn't matter. The columns may include matching option (broad,
phrase, exact), maximum cost-per-click (CPC) bid, and destination URL.
. Copy the rows from your spreadsheet.
. In AdWords Editor, go to the Data menu > Add/Update Multiple Keywords.
. Select the second radio button to indicate that your keyword information includes columns for campaign and ad group names.
. Paste your keyword list into the text box.
. Click Next. In Step 2, your keywords will appear in four lists:
o New Keywords are keywords that don't yet exist in the account.
o Updated Keywords are keywords that already exist, for which you pasted in a new bid or destination URL.
o Ignored Keywords are keywords that won't be added, for the reason cited in the right-most column.
© Unrecognized Keywords are keywords that won't be added because of unrecognizable characters.
7. Verify that your keyword list is correct, then click Finish.
8. To view your new and updated keywords, select the account or a specific campaign in the tree view, then select the Keywords
tab.
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Can | add to a proposed campaign or ad group?

Yes. Just be aware that by adding to a proposed campaign or ad group, you're accepting the proposed campaign or ad group. For
example, if you add a keyword to a proposed ad group in a proposed campaign, this action would cause both the ad group and the
campaign to be accepted.

Share and Post Changes : Check for Errors

How do | check and post local business ads?

If you post local business ads without running Check Changes first, AdWords Editor automatically uses the business listing from Google
Maps that best matches your ad. (Any ads without matching Google Maps listings will not be posted.) The business name or address in
Google Maps may differ from the address you specified, so we strongly recommend checking your changes and reviewing the addresses
before posting your ads.

When you run Check Changes, AdWords Editor looks in Google Maps for a business name and address that match the information you
specified. Depending on the outcome of the lookup, each new or edited local business ad will have a green, yellow, or red splat next to it
in the data view.

e Green: The business information you entered matches the Maps listing exactly. When you post changes, this ad's business name
and address will appear exactly as you entered them.
e Yellow: The business information you entered differs slightly from the Maps listing. When you post changes, the ad will appear
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with the Maps business name and address, not the information you specified. In order to change the address, you'll need to
update your business listing in the Local Business Center, then try again later.

® Red: Maps doesn't have a matching business listing, so this ad will fail to post. To post the ad, you can try a different address and
check changes again, or you can update your business listing in the Local Business Center.

To view only the ads with red and yellow splats, go to the View menu > Errors and warnings only.

After you review your local business ads to ensure they include the correct business information, post your changes.

How do | submit an exception request?

If you attempt to post an ad or keyword that violates the AdWords Editorial Guidelines, you can either edit the item so that it complies
with AdWords policies, or you can submit an exception request.

Follow these steps to submit an exception request for one or more items:

. Click Check Changes in the tool bar.

. Review the summary of changes that will be checked, then click Check Changes.

. Click Close.

. To see the results of the check, go to the View menu > Errors and Warnings only.

. As you select each row, a red box will appear below the edit panel. This box contains instructions to correct the potential violation,
and if appropriate, a box for filing an exception request.

. If you believe you should be allowed to submit your ad or keyword as you've entered it, fill out the exception request field.

. If the same exception applies to multiple items, select all of the affected items in the data view.

. Fill out the exception request field in the edit panel. This will apply your exception request to all highlighted ads.
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Can | keep working while | check or post my changes?

If you use AdWords Editor to manage more than one account, you can edit a different account while you check or post your changes.

Work while you wait

To open a second account after you begin checking or posting changes, follow these steps:
1. Click Open Account at the bottom of the Check or Post Changes dialog.
2. Select the account you want to edit, and click Open Selected Account.

3. Begin editing. Your changes will continue to check or post in the background while you work.

The Posting Activity window will open automatically, showing you the progress of the background operation.

Pause or cancel any time
Once you've begun checking or posting changes, you can pause or cancel the operation in the Check or Post Changes dialog.
® Click Pause to stop checking or posting changes temporarily.
® Click Resume if you've paused and are ready to resume the operation.
® Click Close to cancel the operation.
Notes about pausing and canceling:
® Cancellation always requires confirmation, so you don't need to worry about accidentally canceling a post.
e |f you exit AdWords Editor while background operations are in progress, you'll have the opportunity to pause the operations. You
can resume them the next time you run AdWords Editor.
® You can also pause and resume in the Posting Activity window (see below).
Track your posting activity
You can open the Posting Activity window any time from the Account menu > View Activity. From here, you can:
e View the progress of accounts that are checking or posting changes
® Pause, cancel, and resume checking or posting operations

e Open an account that has finished checking or posting changes

This activity window opens automatically when you open an account from the Check or Post Changes dialog, or if you start AdWords
Editor while it has paused checking or posting operations.

Check or post multiple accounts at once

Multiple accounts can check or post changes simultaneously. For example, suppose you opened Account B while Account A was
posting. You can now check changes in Account B, and start editing Account C. You now have two background operations in progress.

Notes about opening additional accounts:

It isn't possible to open an account that is currently checking or posting changes. You must first cancel the operation or confirm that it's
complete. An checking or posting operation can finish in three ways:

® Finish successfully.
e Finish with errors. (Learn how to review errors in your account.)
® Fail to finish, due to an error.

Regardless of the outcome, you'll need to confirm that the operation is complete before you can open that account. You can confirm
completion in two places:

® In the Posting Activity window, open the account or click Clear All Finished.
® In the Post or Check Changes dialog, click Close.

Once you confirm completion, you can check or post changes that failed a previous attempt.

How do | discard all my changes and start over with my original account?

You can start over completely at any time. Download your account afresh from the Account menu > Get Full Account. When you
re-download your account, you will overwrite all your unposted local changes.

How do | view items with errors or warnings?

You can filter the information displayed in each tab by using the View drop-down menu above the data view. To see only the items in
your account with errors or warnings, follow these steps:
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. Select the account login in the tree view.

. Go to the View menu > Errors and Warnings only.

. Click through the tabs to see the errors that affect each portion of your account. Errors and warnings are indicated by red and
yellow splats on the tabs and in the data view.
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Tip: To see more rows in the data view, you can collapse the error panel by clicking the minus (-) in the corner of the panel.

Learn how to resolve errors in your account.

How do | check my changes for Google's advertising policies?

To check your changes, follow these steps:

. Click Check Changes in the tool bar.

. Review the count of changes that will be checked, then click Check Changes to continue, or Cancel.

. If you need to pause while your changes are checking, click Pause in the dialog. Then click Resume when you're ready to begin.
. Click Close when checking changes is complete.
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If AdWords Editor finds issues that could prevent your changes from posting, error splats will appear. You can resolve the errors before
posting your changes, either by editing the items or submitting exception requests.

To review and resolve any errors or warnings after checking your changes, follow these steps:

1. Select the account login in the tree view.

2. Go to the View menu > Errors and Warnings only.

3. Click through the tabs to see the errors that affect each portion of your account. Errors and warnings are indicated by red and
yellow splats on the tabs and in the data view.

4. To view details for an individual error, select the row in the data view. A red box will appear below the edit panel. This box
contains instructions to correct the potential violation, and if appropriate, a box for filing an exception request.

5. Edit the item as requested in the error message, or submit an exception request.

Why do | see red, yellow, and green splats?

While you're editing your account, AdWords Editor automatically detects certain issues that may prevent your changes from posting
properly. As you edit, error splats may appear to indicate these potential problem. For example, if you enter a negative value for your
budget, AdWords Editor catches this issue and shows an error splat next to the affected row. When you enter a budget greater than
zero, the error splat disappears.

Here's what the different error splats mean:

® A red splat means the affected item won't be posted unless you submit an exception request or make the requested change. If an
item has a red error splat before you check your changes, AdWords Editor will not check this item. The error must be fixed prior to
posting or checking changes.

e A yellow splat means the item might not be posted, and needs to be checked against AdWords policies.

e A green splat appears after you check your changes, and it means the item has passed AdWords policy checks.

What's the difference between an Error and a Warning?

Items with Errors will not be posted, whereas items with Warnings may be posted if the item passes AdWords policy checks. Learn how
to check your changes.

You may also wish to visit the AdWords Help Center for details about AdWords advertising policies.

Can | undo my changes?

You can undo edits, additions, and deletions any time before you post the changes to your AdWords account. To revert unposted
changes, follow these steps:

1. In the tree view, select the account, campaign, or ad group containing the changes to revert.
2. Select the appropriate tab. (For example, to revert a keyword edit, select the Keywords tab.)
3. Select the rows containing the changes to revert.

4. Click Revert Selected Changes in the tab tool bar.

Once you post your changes, there's no way to undo the changes automatically. However, you can revert to a previous version of your
account by importing an AdWords Editor Archive file.

If you plan to make significant changes to your account and you'd like the option to revert the changes in the future, export an archive file
before you make your changes. Then, if you wish to undo your changes, you can simply import the archive file and restore your account
to its current state.

To export your account for archiving:

1. Go to the File Menu > Export Account for Archiving.
2. Select the location where you'd like to save the file.
3. Click Save.

Later, you can restore your account to its present state by importing the archived file.
Notes about reverting changes:

e Reverting changes is not exactly like a typical 'undo' command. If you've changed an item multiple times, you can't go back
through each change and undo each one. For example, if you edit a text ad twice, then select it and click Revert Selected
Changes, the text ad will go back to the version that you most recently downloaded, not to your first edited version.

® Some changes that appear to be just one change are actually two changes. For example, moving a keyword from one ad group to
another is two changes: deleting it from the old ad group, and adding it to the new ad group. If you select this keyword and click
Revert, AdWords Editor will revert the addition, but it will not re-add the keyword to its original ad group.

Will AdWords Editor warn me if | make a mistake?

AdWords Editor automatically checks for issues that might prevent your changes from posting. However, AdWords Editor may not flag all
editorial violations. We recommend reviewing the AdWords Editorial Guidelines to help ensure your ads comply with our policies.

Learn more about checking your changes.

Share and Post Changes : Post Changes

Will my changes go live immediately after | post them?
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Changes posted by AdWords Editor will be reflected on Google immediately. However, as with any changes to your ads, there may be a
slight delay before the changes are reflected on the Google Network.

How do | post changes to my AdWords account?

Before you upload changes to your AdWords account, be sure to check your changes.
You can post all changes in your account, or you can select specific campaigns to post.
To post all changes in your account, follow these steps:

. Click Post Changes in the tool bar.

. You'll see a summary of the changes that will be posted to AdWords.

. Click Post to upload your changes, or click Cancel to cancel the post.

. If you click Post, you'll see a detailed summary, by campaign, of the progress of your post. (If desired, keep a record of your post
by copying this report into a separate document.)

. If you need to pause while your changes are posting, click Pause in the posting dialog. Then click Resume Post when you're
ready to begin.

6. Click Close when the post is complete.
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To post changes in select campaigns, follow these steps:

. In the tree view, select the account name. If you only want to post one campaign, you can select the campaign name.

. On the Campaigns tab, select the campaigns you want to post.

. Click Post Selected Campaigns in the tool bar.

. Select the radio button indicating you only want to post changes in your selected campaign.

. Click Post to upload your changes, or click Cancel to cancel the post.

. If you click Post, you'll see a detailed summary, by campaign, of the progress of your post. (If desired, keep a record of your post
by copying this report into a separate document.)

. If you need to pause while your changes are posting, click Pause in the posting dialog. Then click Resume Post when you're
ready to begin.

8. Click Close when the post is complete.
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If you manage multiple accounts in AdWords Editor, you can work on another account while you post your changes.

After you post your changes, you'll see a report of the success of the post. If AdWords Editor isn't able to post your changes, you'll see a
summary of the errors. Any campaigns and ad groups containing changes that didn't post successfully will remain in bold type.

The changes you've made through AdWords Editor will be reflected in your account immediately. However, as with any changes to your
account, there may be a slight delay before the changes are reflected on the Google Network.

How do | review my changes before | post them?

To review your changes before you post them, follow these steps:
1. Select the account login in the tree view.
2. Go to the View menu > All unposted local changes.
3. Click through the tabs to see the changes.

In addition, when you post your changes, AdWords Editor shows you a summary of the changes that will be posted to AdWords.

You can also export a snapshot of your account any time to review or to share with colleagues.

Version 5.0.1

Updated feature: The four tabs for ads (text, image, local business, and mobile) are now grouped under a single 'Ads' tab. This release
addresses a space issue that only affected some users. If you aren't experiencing any difficulty, it isn't necessary to upgrade.

Release Notes

After you install AdWords Editor, you'll be notified automatically whenever a new version is released. (You can determine which version
you have by going to the Help Menu > About AdWords Editor.) The release notes below cover what's new and what's been fixed in
each release.

We're always looking for ways to make AdWords Editor more useful to you, so please let us know what you think.

Version 5.0

New features:

Local business ads: View, add, and update your local business ads on the new Local Business Ads tab.

Export picker: Select specific campaigns and ad groups to export to CSV.

Save your searches: Use the 'Name this search' feature in Advanced search to save the settings for up to eight searches.

Draft account: Like a draft campaign, a draft account may be shared with other AdWords Editor users. To post, export the account
for archiving, then import it into a non-draft account.

Default campaign targeting: In the Tools menu > Settings, specify a language and location for your new campaigns to target by
default.

Find errors quickly: If your campaigns contain items with errors or warnings, you'll see splats at the top of the affected tabs.
Maximize work space: View more rows in the data view by hiding the account tree, error descriptions, and the review downloaded
and proposed changes panels.

Updated features:

e Add/Update Multiple tools
o Optional URLs: For all ad types, the display and destination URLs are no longer required. If a URL isn't included, AdWords
Editor attempts to borrow a suitable URL from an existing ad in the ad group. Learn more about this feature.
o Specify image ad URLs: In step 1 of Add/Update Multiple Image Ads, you can enter display and destination URLs to be
used for all new image ads.
© Column headers: You may now include column headers in your list of items for the Add and Delete Multiple tools. Column
headers are optional for everything except local business ads, where they're required.
® New keyboard shortcuts
© Move between the tree view and the data view with the Alt key plus the right or left arrow.
© Open Advanced Search with Ctrl+Shift+S.
o If you have a row selected in the data view, use the F2 key to make the first cell editable.

Other improvements:

e Budget Optimizer: It's now possible to enter 'Auto’ as the CPC bid for ad groups or keywords in campaigns with the Budget
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Optimizer enabled.

e Case insensitive campaign and ad group names: ‘Chocolate Ad Group' and ‘chocolate ad group' are now considered the same
name.

o Draft campaigns included in export: If you export your account for archiving, your draft campaigns will be included.

A new name for an old feature:

e The AdWords feature formerly known as site targeting is now called placement targeting. Learn more about this change.

Version 4.0

New features:

Mobile ads: View, add, and update your mobile ads on the new Mobile Ads tab.

Campaign posting: Select and post only specific campaigns, or post all changes at once.

Right-click menus: In the tree view and data view, use the new right-click menus for adding, editing, and deleting.

Custom date ranges: Download and view performance statistics for the dates you choose. AdWords Editor stores up to five
custom date ranges.

e Paste to multiple campaigns: Select multiple destination campaigns for campaign negative keywords and sites via the Edit menu >
Paste Special.

Copy targeting settings: Copy and paste language and location targeting settings between campaigns.

Copy only keywords or sites: Copy a list of just your keywords or targeted sites, without the destination URL, bid, or other columns
in the data view.

Updated features:

e Status in Add Multiple tools: Pause, delete, or resume keywords, sites, or ads with the new 'status' field.
e Matching options in Add/Update and Delete Multiple Keywords tools:
o Use standard AdWords keyword matching option formats (broad, "phrase"”, [exact], and -negative).
o Add or delete negative keywords along with regular (positive) keywords.
® Capitalization on Keywords tab: If two keywords in an ad group only differ by capitalization (such as "Italian Food" and "italian
food"), they will be flagged on the Keywords tab.
® No end date option: Set a specific end date for your campaign, or select 'none' to have a campaign run indefinitely.

Other improvements:

® More languages: This is the first release of AdWords Editor for Czech, Hebrew, Polish, Portuguese (Portugal), English (Australia),
and Turkish.

® Budget Optimizer campaigns: Previously, campaigns using the Google Budget Optimizer (TM) could not be updated in AdWords
Editor. Now it's possible to edit ad groups and keywords within these campaigns. (CPC bids are still managed automatically, and
therefore cannot be edited.)

e Better menu access keys for non-English locales.

Version 3.5

New features:

® |mage ads: View, add, and update your image ads on the new Image Ads tab.

e Drag and drop: Copy or move items by dragging them to their new locations.

® Region and city targeting: Choose additional location targeting options for your campaigns.
Other updates:

® New keyboard shortcuts are listed in the Data menu.
e The Delete Multiple tools and Add Draft Campaign are now accessible via the tab tool bars.

Also, miscellaneous fixes and improvements.

Version 3.0

New features:

® Site targeting: AdWords Editor now provides full support for site-targeted campaigns.

® Negative sites: Add or edit negative sites for keyword- and site-targeted campaigns.

e Edit while you wait: If you manage multiple accounts with AdWords Editor, edit another account while your changes post.
e Count your selection: The status bar now displays the number of rows you've selected in the data view.

e Pause or resume ads, keywords, and sites: Use the Status menu in the edit panel to change the status of selected items.

Updated features:

e Export to HTML: Your HTML export will show or hide deleted campaigns, depending on how you've configured your preferences.
The HTML export is ideal for showing your account to someone who doesn't use AdWords Editor.

e Export to CSV: In addition to account, campaign, and ad group snapshots, you can now export custom views. The CSV export is
ideal for spreadsheets or other applications that can read structured data files.

e Paste to multiple ad groups: Select multiple destination ad groups via the Edit menu > Paste Special.

Version 2.5

New features:

® Tools for bulk deletion: From the Data Menu, choose Delete Multiple Keywords, Delete Multiple Text Ads, or Delete Multiple
Campaign Negatives.

Contextual help text: Point your mouse at a toolbar button to see a description and the keyboard shortcut.

Zoom control: Enlarge the text in the data view using the zoom control.

Export to HTML: From the File Menu, select 'Export to HTML."

More keyboard shortcuts: Use keystrokes to navigate between tabs. Ctrl+1 for Keywords, Ctrl+2 for Text Ads, etc.

Easier navigation: Double-click on items in the data view to navigate through your account.

Display account description: View your account description, company name, or login email address in the Open Account dialog.
Destination URL updates: AdWords Editor automatically adds http:// to your Destination URL if you don't manually enter it.
Faster edits: In previous versions of AdWords Editor, posting certain types of edits (for example, changing the match type of many
keywords in an Ad Group) proceeded very slowly. This is now improved, so these edits should now post much more quickly.
The first publicly available version of AdWords Editor for Mac was released in January 2007.

Updated features:

® Replace Text link on Keywords and Negative Keywords tabs: This feature was previously available only through the Edit Menu
and the Text Ads tab.

e Keyword Grouper: Manually edit the list of words to group by. Automatically generate the list of terms and make changes, or enter
the words from scratch.

e Content bids: Add or edit content bids in the Add/Update Multiple Ad Groups tool.
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Version 2.0

New features:

e Keyword management tools, available in the Tools Menu:
o Find Duplicate Keywords: Search your account for multiple instances of the same keyword, then edit or delete the
duplicates as needed.
o Keyword Grouper: Group keywords based on common themes. Divide your keywords into Ad Groups based on common
terms found in your keywords.

® Add/Update Multiple tools, available in the Data Menu and on the relevant tabs:
o Add Multiple Text Ads/Add Multiple Keywords: In addition to adding or editing existing items, you can now use these tools
to delete keywords and ad text. Simply select the checkbox labeled 'Replace the entire contents of the destination Ad
Groups with these text ads/keywords.'
o Add/Update Multiple Ad Groups: In addition to Keywords and Text Ads, you can now create or update the settings for
multiple Ad Groups. Go to the Data Menu > Add/Update Multiple Ad Groups or click the ‘Add Multiple Ad Groups' button on
the tab tool bar.

e Advanced searching and editing tools:

o Advanced Max CPC Changes: Edit your Ad Group or keyword bids with greater ease. For example, increase all your bids
by 10%. Click 'Advanced Max CPC Changes' at the bottom of the Keywords or Ad Groups tabs.

o Advanced URL Changes: Edit portions of your Destination URLs more efficiently. For example, append text or remove
named parameters from selected ads and keywords. Click ‘Advanced URL Changes' at the bottom of the Keywords or Text
Ads tabs.

o Advanced Search enhancements: Specify more options for searching your campaigns and Ad Groups. Click ‘Advanced
Search' next to the search box above the data view.

o Replace Text: Find and replace text anywhere in your account. Select items in any data view and type Control + F or go to
the Edit Menu > Replace Text in Selected Items.

e Performance statistics enhancements:
o Stats changes: See the date range associated with your displayed performance statistics. Receive a warning before your
previously downloaded statistics are removed.
o Select the date range for your displayed performance statistics.
o Ad text stats: AdWords Editor now displays performance statistics for text ads.

® Account and campaign management features:
o Share changes among multiple logins: You can now share archives and proposals with colleagues who access your
account using their own login emails and passwords (which may be different from yours).
o Content bids: Enable content bids for your campaign and edit content bids for individual ads.
O Set campaign start date: Specify the date for new campaigns to begin running.

Updated features:
e Add new items with more flexibility: Regardless of which campaign or Ad Group is selected on your screen, you can add items
anywhere in your account. Go to the Data Menu > Add... and then select the location where you want to add the new item.
e Get better reporting for posts: See a detailed summary, by campaign, of the progress of your post. If desired, keep a record of
your posts by copying this report into another application.

Also, miscellaneous fixes and improvements.

Version 1.1

New feature:
e Mark a campaign as a draft until you're ready to post it to your account.

Also, miscellaneous fixes and performance improvements for downloading accounts with large numbers of Ad Groups.

Version 1.0

New features:

Support for multiple languages. Change your locale from the Tools Menu > Settings.

Add comments for changes.

Export your entire account for archiving.

Export your changes for sharing.

Import an archive or share file and review the proposed changes -- rejecting those you don't like -- before accepting them.
Support for keyword exception requests

Account list preserved in 'Open Account' dialog after installing a new version of AdWords Editor

Advanced search functionality.

Copy/cut and paste Ad Groups and campaigns

Version 0.9.3

New features:

® Specify HTTP proxy settings in the Tools Menu -> Settings.
e Specify additional campaign search network distribution preferences: Google search only, Google and the search network, or no
search network distribution.

Updates to 'Get Recent Changes' function.
e For a large number of changes, AdWords Editor will download your full account.
® For a smaller number of changes, AdWords Editor will only download the recent changes.
e Important note: In either case, your unposted local changes will not be overwritten by the downloaded changes. You'll still be able
to review all changes before posting to your account.

Also, miscellaneous fixes and improvements.

Version 0.9.2

The first publicly available version of AdWords Editor was released January 24, 2006.
Known issues:

® Functionalities currently not supported:
© Google Budget Optimizer(TM)
O Site targeting
© Content bids

49 of 50 4/27/2008 11:57 AM



AdWords Editor : Help Center http://www.google.com/support/adwordseditor/?fulldump=1

© Set campaign start date
® Performance statistics limitations:
o Downloaded performance statistics don't refresh automatically, and are only refreshed when downloaded.
o Performance statistics aren't available for text ads.
® Location and currency limitations:
o Country and territory targeting only (no region or custom targeting)
o AdWords Editor cannot create or edit campaigns targeting East Timor.
o An incorrect number of decimals is displayed in campaigns using Japanese Yen.
e Downloading limitations for very large accounts:
o Keywords statistics may not download fully.
o Slowness while downloading or deleting the account from AdWords Editor.
e Potential policy violations are only visible after attempting to post changes.
e AdWords Editor is unable to download or post during the scheduled AdWords downtimes announced in your campaign summary.
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